cancel
Showing results for 
Search instead for 
Did you mean: 

Prob on 1 site only - Any ideas please!

N/A

Prob on 1 site only - Any ideas please!

Hi there,

I would be grateful for any advice you guys could give regarding the issue below.

I am trying to access a specific site (www.vtc.com) and my pc which is using plus.net as it's ISP really doesn't like it.

It may freeze on the front screen of that site or it may go past it and freeze on another page. Sometimes if you refresh, it will even get past that but freeze when you try and download the VTC player!

It can access any other website with no problems, it's just this one site.

I have another pc that uses Wanadoo and that is ok.

I have tested it on a number of other systems (not on plus.net) and all work fine.

The issue may not be my ISP but at the moment, it seems to be poiting there.

Any ideas on this?

Thank you

Gio,
13 REPLIES
N/A

Prob on 1 site only - Any ideas please!

I have no issues accessing that site.

If you are using Internet Exsplorer I sugest going to "Add and Remove Programs" in the Control Panel of your computer, and clicking remove on Internet Explorer.

It should provide you with a Repair option, that may solve your problems.

Otherwise, I can only sugest updatign your browser software, or trying an alternate browser like Opera or Mozilla.
N/A

Prob on 1 site only - Any ideas please!

Thanks for your quick reply acarr.

I know that there are better browsers out there than I.S. but I am not sure if it is my browser that is at fault (for the time being anyway) Smiley

The fact that it can hit any website out there (and I do like to surf) except this one poses a bit of an issue to me.

I think the expriment listed below should prove either the browser or routing table is at fault.

I will try placing the dial-up modem onto the system that is having the error to see if the problem still occurs. If it does, then it is the browser but if it works fine, then i guess there could be an issue with the routing table.

Thanks again

-G-
N/A

Prob on 1 site only - Any ideas please!

Hi there,

I have carried out some basic testing to see what is happening with my Internet Explorer and have come to the conclusion that it is plus.net at fault and not I.S.

I have an internal modem in the same computer and made a dummy Wanadoo account and tried to go to www.vtc.com/ It worked fine.

When I tried again from my plus.net account, it freezes.

I am sure that a lot of you can access this site with no issues and can only think that it is a routing table issue from my system to this site.

I have printed a tracert report and would like to know who to pass this onto please as the prob is not on my side.

Thanks guys
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Prob on 1 site only - Any ideas please!

Post your tracert here so others can do the same and see if there is any differences.

I can also access the site fine so it may not be PlusNets fault as such and more a conflict or local issue still.
N/A

Prob on 1 site only - Any ideas please!

Ok, here it is

The one ran on plus net ISP

1 5 ms 1 ms 1 ms 192.168.1.2
2 297 ms 288 ms 294 ms 80-229-96-1.dslconnect.plus.net [80.229.96.1]
3 299 ms 295 ms 295 ms 164.core.plus.net [212.159.1.164]
4 301 ms 289 ms 292 ms ge1-1-0-23.ptn-gw2.plus.net [195.166.129.217]
5 302 ms 296 ms 298 ms ge-0-1-0.ipr1.lon2.uk.insnet.cw.net [195.66.226.
21]
6 446 ms 450 ms 460 ms pos8-0.br1.nyc.he.net [216.218.200.101]
7 527 ms 519 ms 525 ms pos7-0.gsr12012.sjc.he.net [216.218.254.153]
8 531 ms 527 ms 526 ms pos1-2.gsr12416.fmt.he.net [64.71.128.182]
9 * * * Request timed out.
10 575 ms 578 ms 583 ms 216.218.228.90
11 585 ms 580 ms 573 ms 66.160.128.73

Trace complete.

As you have probably guessed, this is the one that is falling over.

=============================================================

The one ran from the same system except via wanadoo is:

1 1245 ms 3228 ms 10035 ms porcupine.lns.birmingham.access.planet.net.uk [195.92.168.29]
2 655 ms 181 ms 796 ms ge7-0.pbr-1.brm.as5388.net [195.92.168.2]
3 270 ms 2214 ms 221 ms pos0-0.ber-1.r18.telh.as5388.net [195.92.55.158]
4 134 ms 245 ms 579 ms 195.50.91.65
5 152 ms 122 ms 743 ms so-0-0-0.gar1.London1.Leve13.net [212.113.3.5]
6 515 ms 192 ms 128 ms ge-0-3-0-0.bbr1.London1.Leve13.net [4.68.128.121]
7 884 ms 174 ms 1487 ms so-3-0-0.mp1.London2.Leve13.net 212.187.128.46]
8 221 ms 966 ms 327 ms as-0-0.bbr2.Washington1.Leve13.net [4.68.128.102]
9 631 ms 274 ms 995 ms so-7-0-0.edge1.Washington1.Leve13.net [209.244.11.14]
10 585 ms 743 ms 257 ms Henet-Leve13-vlan.Washington1.Leve13.net [209.244.219.134]
11 2444 ms 3450 ms 708 ms pos3-3.gsr12416.pao.he.net [216.218.254.205]
12 620 ms 327 ms 269 ms pos2-0.gsr12012.fmt.he.net [64.62.249.121]
13 282 ms 269 ms 269 ms 216.218.228.90
14 270 ms 263 ms 263 ms 66.160.128.73

Trace complete

I hope this helps

Thank you

-G-
N/A

Prob on 1 site only - Any ideas please!

This is a trace to the same site using ZEN ADSL. I have NO issues accessing the web site.

2 15 ms 15 ms 18 ms gauss-dsl.zen.net.uk [62.3.82.18]
3 17 ms 17 ms 18 ms deleuze-ge-0-1-0-1.hq.zen.net.uk [62.3.80.161]
4 23 ms 59 ms 23 ms suarez-so-0-0-0-0.te.zen.net.uk [62.3.80.62]
5 24 ms 25 ms 23 ms gsr12012.lon.he.net [195.66.224.21]
6 92 ms 91 ms 93 ms pos8-0.br1.nyc.he.net [216.218.200.101]
7 170 ms 169 ms 169 ms pos7-0.gsr12012.sjc.he.net [216.218.254.153]
8 169 ms 169 ms 169 ms pos1-2.gsr12416.fmt.he.net [64.71.128.182]
9 * * * Request timed out.
10 172 ms 171 ms 169 ms 216.218.228.90
11 169 ms 171 ms 171 ms 66.160.128.73

I have removed line 1 as i do not wish to post my router settings. the web site is The Virtual training & tutorials thing to prove i can see it.

:: Fudskie ::
N/A

Prob on 1 site only - Any ideas please!

Hi,

I've just tried the site with no problems either. When you say it frezzes, what actually happens? does the page stop loading? have you tried using an alternative browser such Firefox? Opera?

Aaron
N/A

Prob on 1 site only - Any ideas please!

Thanks for trying guys.

Yes I have used an alternative browser like Firefox and am still using it as I think Firfefox is pretty cool. Problem still happens though.

Tests carried out so far:

1. I have tried to connect via dsl and issue happens.
2. I have tried to connect on same system via Wanadoo dial up and it works.
3. Plusnet have given me a dial up connection from them to try and it works fine.
4. When I go back to dsl, it has issues again.
5. I have tried using Firefox and it still has issues.

What is happening:

When you try to load the site www.vtc.com, it struggles to bring it up. Sometimes you have to refresh the page a few times to get this baby up.

Sometimes it will come up right away but if you try to download the VTC player or view some of the demos, it decides to lock up.

I know that you need Quicktime (which I have).

Possible causes:

I personally think I am looking at a routing issue here.

The fact that my system can access it via dial up (even on the plus net account) is not an issue as it is routing to this site differently via dial up.

The same system has problems working through this site via dsl, again spells routing issue as it is using an alternative path to get there.

99% of people accessing this site can probably hit it as there are so many ways to hop over to it .

This isn't really plus net's fault as they can't control all the hops a computer does to get to a specific site.

At the same time, this isn't my fault as I too can't control what route is taken to a specific site and as plus net are my ISP, I have taken it up with them.

They have carried out a few tests and I am still awaiting the results.
N/A

Prob on 1 site only - Any ideas please!

It could be a DNS server issue, there have been some problem surrounding some DNS servers of late, but I was let to believe this had be resolved.

PN Dial Up and PN Broadband use different DNS servers unless you specify otherwise in Windows.

It might still be something else, but this sounds more likely since it works via dial up but not DslConnect.

Here is a list of the DNS Severs:

212.159.6.9
212.159.6.10
212.159.13.49
212.159.13.50
212.159.11.150 ( Note these two, dagger and diamond, are due to
212.159.13.150 ( be removed in the near future. see link Announcement: Future DNS changes Announcement )

Aaron
N/A

Prob on 1 site only - Any ideas please!

Thanks for your help gadgetboy and also to uplinkservices for running that report.

I have tried the dns servers you mentioned gadgetboy but the same issue still appears.

I have been in constant contact with plus net support on this one and they have logged on as me and tested it but there was no problem when they tried.

They mentioned that there must be a problem on my side. I kind of agree.

In a nutshell:

1. Plus net dsl can not access the site.
2. Wanadoo dial-up can.
3. Plus net dial-up (test account) can.
4. Tried dsl modem on my other pc and problem happens also.
5. Plus net tested my account and claim all is ok.
6. Have altered dns settings but still can't access.
7. Have altered MTU settings but to no avail.

common denominators:

1. ADSL modem and software installed on both systems to test.
2. Both systems Win XP (one with SP1 other with SP2) .
3. Both systems on same phone cable.

I am tempted to go with the modem drivers but I may be barking up the wrong tree.

I will test another ADSL modem tomorrow with new drivers and see if it causes an issue.
N/A

Prob on 1 site only - Any ideas please!

Hi guys,

Just to update this, I have not yet tested another ADSL modem and driver as couldn't get hold of one today.

I have tested my current Binatone ADSL 500 modem and drivers on a Win 98 SE laptop and the same prob happened. :x

This obviously rules out both my Win XP systems and leaves;

1. Modem and Drivers
2. Line filter
3. BT phone line

There could be a fourth which is that the company have banned my IP address but this is stretching it a bit.

If you can think of anymore it could be, please let me know.

If you think you can access it no probs, try the following;

Goto site
select online learning
select titles
databases
Mysql
The click on home page and try those steps again.

Does it stick or is it ok?

I know it is a strange sequence but there are a few and this is one that causes me issues.

Thanks guys
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Prob on 1 site only - Any ideas please!

Followed the sequence 5 times and no delays or hiccups. All pages loaded fast.

However my sequence was

Selected Online learning -> VTC titles -> select category -> databases
(New page displayed)
Clicked MySQL item
(New page displayed)
Clicked on Home
(New page displayed)

And repeated from the first one.
N/A

Prob on 1 site only - Any ideas please!

Hi there,

Thanks for testing it out Peter.

I have now managed to test my modem and Win 98 SE laptop out at a friends house who also has broadband through another ISP and it works fine.

This has ruled out my modem (s/ware and h/ware). Also rules out line filters as they were also tested.

This leads me to 2 issues.

1. BT Phone line has issues. (I very much doubt that)
2. ISP has issues routing properly to this site.

I have come across a similar issue a few years ago where a client could access every site on the web except Compaqs own site.

We tried everything possible but no fix was found.

Believe it or not, what fixed it then was changing ISP.

It is a costly experiment for me to try and I don't want to resort to that as I have been happy with them so far.

They have been very good in trying to deal with the issue though but if this is the only way left to prove it, I may have to take it to prove to them that it is an issue on their side and not mine.

If you have any other ideas before I do this, please let me know as this is a last resort.

Thanks