cancel
Showing results for 
Search instead for 
Did you mean: 

Usage details don't seem to be working unless I'm missing something

bigladuk
Grafter
Posts: 114
Registered: 03-08-2010

Usage details don't seem to be working unless I'm missing something

Last night I downloaded inexcess of 60gb between midnight and 7:00am but the checker is only showing 12gb unless I'm reading wrong ?
I'm wondering if this has anything to do with me changing the router last night ? Whats strange is I ran 2 different NAS boxes overnight, both with queues ( I'm switching over so running them in parallel ) and one of the would have downloaded about 12gb
This is my stats from the website

                Tue 26  Wed 27  Thu 28
Paid-for 1.26GB 3.75GB 190.04MB - - - -
Free 15.61GB 36.4GB 12.03GB - - - -
Total 16.87GB 40.15GB 12.22GB - - - -
7 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Re: Usage details don't seem to be working unless I'm missing something

When did the download start and finish? The way our usage reporting works is that they update in intervals every few minutes. An interval isn't always on the hour though so it could run from say 11:50pm to 12:10am. The report will say you've done X amount of usage in that interval but it doesn't know which was before and which after midnight so ignores it and it doesn't know whether to charge for it or not. It therefore doesn't get counted. With FTTP you can do a huge amount of data in one of those intervals so might explain it. If not then I'll check it tomorrow when I get the aggregated view of the data in my report.
bigladuk
Grafter
Posts: 114
Registered: 03-08-2010

Re: Usage details don't seem to be working unless I'm missing something

My queue starts at 1:00 and finishes at 7:00 so I would have though all my usage overnight would have been in Thursday free figure.
I'll have a more accurate tomorrow as I'm down to one NAS box now which is configured correctly.
I was concerned something your end wasn't counting correctly due to the high numbers.
Let me know what you think when you've looked at the report.
Thanks
Si
bigladuk
Grafter
Posts: 114
Registered: 03-08-2010

Re: Usage details don't seem to be working unless I'm missing something

Dave,
Did 110gb last night but the checker is only showing 11gb so something is wrong.
Just though you should know incase the daytime chargeable checker is also not working.
Si
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Re: Usage details don't seem to be working unless I'm missing something

Thanks, I'll look in to it.
gibbo72
Dabbler
Posts: 12
Registered: 28-11-2007

Re: Usage details don't seem to be working unless I'm missing something

Oi Biglad... think I am showing your usage on my account.  Cheesy Cheesy  Crazy
Just posted that my usage has gone up 500% since getting FTTC - but I dont see how! (12g to 60g per month!)
bigladuk
Grafter
Posts: 114
Registered: 03-08-2010

Re: Usage details don't seem to be working unless I'm missing something

I'm running at more like 120gb per night so I don't think you do have my stats  :-)
Si
bigladuk
Grafter
Posts: 114
Registered: 03-08-2010

Re: Usage details don't seem to be working unless I'm missing something

Any update on this Dave ?
I'm replenishing my NAS box at the moment which became corrupt so downloading heavily every night and over the past 2 nights have done 60gb and 200gb ( night before last and last night ) but the figures in your usage thingy aren't reflecting that.
I'm sure it doesn't matter for me as it's free so if 1gb or 2tb it's irrelevant for me but just wanted to bump this and highlight it to you
Si