cancel
Showing results for 
Search instead for 
Did you mean: 

Sudden approx 10Mb/s drop on 80/20 trial

Cleargrey
Newbie
Posts: 3
Registered: 09-03-2012

Sudden approx 10Mb/s drop on 80/20 trial

Hey all,
I've been on the trial for a few weeks now and I've been getting very consistent speeds and am happy overall.
However one little bump has been that I used to consistently get approximately 72 Mb/s down and approx 14 Mb/s up, but now I get approximately 62 Mb/s down. My up has not changed.
I've left this for about a couple of weeks to see if the speed would change but it has been consistent. I'm also testing the ZyXEL router, but I've plugged back in the original Netgear N150 router this morning and the results are the same.
Anyone got any ideas?
6 REPLIES
Bald_Eagle1
Grafter
Posts: 313
Registered: 24-06-2011

Re: Sudden approx 10Mb/s drop on 80/20 trial

"Possibly" the modem re-synced for some reason a couple of weeks ago & has stayed in sync at the same rate since then.
Has your IP Profile also reduced?
Assuming there is no contention, with 62Mb actual download speeds, your IP Profile is probably around 64Mb, with a sync speed of around 66Mb.
KevinG
Grafter
Posts: 975
Thanks: 5
Registered: 05-11-2008

Re: Sudden approx 10Mb/s drop on 80/20 trial

There seem to be two possible issues, one is the tendency for DLM to reduce sync speeds after a few days (which happened to me), the other is the tendency for speeds to drop below the sync speed (and IP profile) and seemingly get stuck there, I am suffering from both at the moment, started off on about 70Mbps downloads, reduced to about 60Mbps by DLM now can't get much more than about 50Mbps on any speed test, despite a sync speed of 63251 and IP profile of 61.22. It's been like that for a few days (and I have tried reconnecting). Depending on the pricing, 40/10 now looks like a more attractive option to me than 80/20 going forward.
@Cleargrey What's your IP profile according to the BT Speed Tester?
@Bald_Eagle1 Thanks for the graphs, I'll try to make sense of some of it!
ffox
Rising Star
Posts: 246
Thanks: 13
Registered: 08-06-2011

Re: Sudden approx 10Mb/s drop on 80/20 trial

Since the Faraday outage I've been down in the low 60s - was 75M before.  BT profile is steady at 77.43M.    Reconnecting doesn't help.
beardybuck and Bazza improved shortly after Faraday was resolved but it's not happened here. 
It's not the gateway because people on the same one are getting full speed.  There seems to be some contention in the busiest period - I lose another 15M  between about 8 pm and 10 pm.    Something in the system appears to be borked.
Plusnet Help Team
Plusnet Help Team
Posts: 12,718
Thanks: 101
Fixes: 30
Registered: 27-04-2007

Re: Sudden approx 10Mb/s drop on 80/20 trial

@Cleargrey and @ffox
I'd advise that you raise a fault about this, I've checked both of your accounts and can't see any obvious issues so the faults troubleshooter would be your next step: https://portal.plus.net/apps/kbdfaults Feel free to reply back here afterwards.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
ffox
Rising Star
Posts: 246
Thanks: 13
Registered: 08-06-2011

Re: Sudden approx 10Mb/s drop on 80/20 trial

Adam  - please check the recent posts (#841 ->) in the 80/20 FTTC Trial Open thread.  In view of the inappropriate responses others have got there seems to be little point raising a ticket. 
We are taking part in a  trial and are reporting  unusual happenings in the expectation that you will liase with your suppliers and get the system sorted before it goes public.  I really think that Plusnet should investigate further. 
I was getting a steady 75M before the Faraday outage, low 60s now.  The change coincided with the Faraday outage.  What caused the change?
Plusnet Help Team
Plusnet Help Team
Posts: 12,718
Thanks: 101
Fixes: 30
Registered: 27-04-2007

Re: Sudden approx 10Mb/s drop on 80/20 trial

I still need people to raise tickets first, then flag any issues they may have had. It's not possible for me to pick up on everyone's issues via the forum I'm afraid.
I can't openly say what caused that change at the moment but will be catching up on the 80/20 trial thread soon.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team