cancel
Showing results for 
Search instead for 
Did you mean: 

Router to laptop seems slow

marshmallow
Newbie
Posts: 5
Registered: 20-01-2011

Router to laptop seems slow

The router will only connect to my laptop over wireless at 72. I can connect to other routers at 130. How can I up the speed of the plusnet router?
5 REPLIES
youngsyp
Grafter
Posts: 104
Registered: 01-11-2010

Re: Router to laptop seems slow

The problem is with you WLAN adapter in your laptop. I'm guessing the adapter's a Dell DW1501?! I'd suggest replacing it with an Intel WiFi Link 5300.
Paul
marshmallow
Newbie
Posts: 5
Registered: 20-01-2011

Re: Router to laptop seems slow

It is an integrated Intel 4965AGN.
>>>
Performance
 
Up to 5x faster¹
Data rates up to 300Mbps offer major improvement over today's 802.11a/g products that deliver 54Mbps. This helps overcome network capacity issues, allowing increased simultaneous network activity for large file transfers, network backups, streaming video, multi-player gaming, VoIP and more. 
<<<
I did mention in the original post that I can connect at 130 to another router (BT Home Hub).
marshmallow
Newbie
Posts: 5
Registered: 20-01-2011

Re: Router to laptop seems slow

Maybe I should rephrase the question. Has anyone achieved more than 72 Mps wireless with the supplied Netgear N150 WNR 1000 V.3 router? If so, did you need to change anything?
I have upgraded to the latest router firmware 1.0.2.26 and wireless card driver Intel 4965AGN 12.4.4.5.
youngsyp
Grafter
Posts: 104
Registered: 01-11-2010

Re: Router to laptop seems slow

Apologies, that's a nice WLAN card, I bought one for my Sony Vaio machine.
Anyway, the WNR1000 maybe a '150N' router however, you'll typically achieve around half the advertised throughput in use. That seems to fit quite well with the 72Mb/s you're seeing.
Paul
marshmallow
Newbie
Posts: 5
Registered: 20-01-2011

Re: Router to laptop seems slow

Would someone from PlusNet care to comment - what wireless connection speed should I expect with the supplied Netgear N150 WNR 1000 V.3 router?