cancel
Showing results for 
Search instead for 
Did you mean: 

Problems in MK today 9th November?

livinginhope
Grafter
Posts: 46
Registered: 24-11-2010

Problems in MK today 9th November?

Anyone seeing speed/error issues today in the Loughton area?  Just checking...I am having less than average web connectivity today..
14 REPLIES
YellaFella
Dabbler
Posts: 23
Registered: 22-09-2010

Re: Problems in MK today 9th November?

Yes I am, ours started yesterday, even though speed tests state that its fine when it does connect. However nothing is streaming e.g. youtube, browsing google search takes forever to load.
I've changed network cable from the BT modem to my router, and even tried my new router, same issues. I've no idea what's going on. My friend towards Monkston is fine however.
Community Veteran
Posts: 6,818
Registered: 27-10-2012

Re: Problems in MK today 9th November?

Can you try pinging a site like bbc.co.uk (Start > Run > cmd > ping bbc.co.uk -n 100)? Are you losing sync at all?
No issues here in Willen. keeps54 had another thread with slowdowns in MK though that might be related.
YellaFell - Are you also in Loughton?
livinginhope
Grafter
Posts: 46
Registered: 24-11-2010

Re: Problems in MK today 9th November?

Yellafella praise the lord..thats exactly what I have. Thought I was going mad!!!  I have a docket in..but so relieved its not just me! 
livinginhope
Grafter
Posts: 46
Registered: 24-11-2010

Re: Problems in MK today 9th November?

So what we have..just in our area..is a fault where the speed LOOKS ok..but its not...in fact the BT wholesale test just doesn't run. BBC iplayer speed test runs fine if a little slow at about 80mg. BUT...any video streaming is terrible, searches take ages..and even just doing general stuff like logging onto plusnet to even do this takes ages, plenty of resubmits (F5) so there really is a weird problem out there.....should be interesting to find out what it is.
Ian
keeps54
Grafter
Posts: 44
Registered: 14-01-2011

Re: Problems in MK today 9th November?

Unfortunately I'm not at home this weekend. I have set up a thinkbroadband ping graph but  that hasn't shown anything unusual yet...
http://www.thinkbroadband.com/ping/share/de61947a72a0db971414acd2d4b45943-09-11-2013.html
My symptoms are most obvious when I'm downloading a program on iPlayer on a smartphone. It downloads quite slowly but if I reboot my router it will complete the download within 10 minutes (for an hour program)
YellaFella
Dabbler
Posts: 23
Registered: 22-09-2010

Re: Problems in MK today 9th November?

So what have we learnt this weekend... speed tests show as normal, healthy 6ms ping times, and 90/30 down/up speeds. Browsing/streaming e.g. youtube is non existence, just sits there waiting constantly trying to connect.
Cable from model to both net gear 3500 router and new apple airport express gives the same issues. Can't connect to btwholesale site for testing.
Called support last night and it seems that there's an issue with BT side, so a fault has been raised with them.
livinginhope
Grafter
Posts: 46
Registered: 24-11-2010

Re: Problems in MK today 9th November?

So..32 hours in and still a problem. Guess we have to wait until Monday....cant be right can it? I know its a trial but still...
livinginhope
Grafter
Posts: 46
Registered: 24-11-2010

Re: Problems in MK today 9th November?

Looks like we are streaming again as of last night. Waiting for the support request to be updated. I hope they explain what the problem was.
keeps54
Grafter
Posts: 44
Registered: 14-01-2011

Re: Problems in MK today 9th November?

When I got home last night I did a iPlayer download of a 1 hour program to my phone and to my surprise despite my router having been running for days the download took just a few minutes. Whether this is because something has changed on the network or whether the ping graph I set up is somehow keeping my link to the network routed well I don't know.
I'll watch this thread with interest over the coming days.
YellaFella
Dabbler
Posts: 23
Registered: 22-09-2010

Re: Problems in MK today 9th November?

From around 3pm onwards yesterday, internet was back on but intermittent.
However, do you guys get streaming issues in the evening? Especially those in Loughton as I find streaming is not instant as I want it to be, still stops/starts on youtube.
livinginhope
Grafter
Posts: 46
Registered: 24-11-2010

Re: Problems in MK today 9th November?

I don't get youtube stops or hesitation I agree its not superquick but I put that down to general traffic issues. The difference is that all day Saturday and most of Sunday there was a serious problem with video streaming - and now that we all have multiple devices and smart TV's its shocking to find out how much we rely on having that fast internet - not just a fast connection but fast internet servers. Since Sunday late afternoon the web streaming has gone pretty much back to normal as far as I can see. But I would really like to know what it was.
livinginhope
Grafter
Posts: 46
Registered: 24-11-2010

Re: Problems in MK today 9th November?

After three days its still OK. I guess it was a web server problem as more than one of us had the same problems - it certainly could not be and was not inside anyone's house - from not working to working without me doing anything...
Anyway, I finally get an answer today to the question I raised - asking me to go through all the formal line check steps to check the router, etc. GOOD GRIEF. I already told them there was more than one of us with this problem. My only complaint with PN is that their support organisation on the FTTP side is quite disjointed, that generally PN has issues with FTTP problems unless you get just the right people on the case.
Rant over. I think.
keeps54
Grafter
Posts: 44
Registered: 14-01-2011

Re: Problems in MK today 9th November?

Well something on the network may have changed as I did more iPlayer downloads to my phone last night and they were all lightning fast. A 2 hour film downloaded in 12 minutes. The only change I've done is to set up a continuous ping from thinkbroadband to my IP (along with making my router pingable of course). I suppose my next step is to reverse those changes and see if I get my slowdowns again.
Community Veteran
Posts: 6,818
Registered: 27-10-2012

Re: Problems in MK today 9th November?

@ livinginhope
Unfortunately, you have little or no chance for finding out the cause of the problem.
As for running through the PN fault process etc., it can be a little bit frustrating when multiple users on here report the same problem. But there is a point to it....it's designed for all users which means it's aimed more at the kind of people who don't fully understand broadband/networking etc. The idea of it is to ensure that an engineer doesn't go out and find the fault is with the end user's equipment and outside the control of Openreach. I would imagine the fault finder is pretty good at doing its job as I haven't seen any people reporting charges being passed on by Plusnet for a fault that is down to the end user's equipment/wiring.
I was talking to the engineer who was doing my neighbour's FTTP install yesterday and I have to sympathise with them. He was saying the general Openreach engineers who do the installs/faults have no way of checking speed issues/packet loss etc (although they can run the BT website speed checkers/speedtest.net). All they do is check the fibre is correctly spliced (not damaged) and replace the ONT. Everything to do with the exchange, it's wiring and even where the fibres come in/out, are the responsibility of a totally different team (Network Planning or Routing I think it was called).
The engineer spent an entire day (from 9am to 6pm) doing the second part of the install only to find when turning the ONT, the routing people in Openreach had incorrectly routed the traffic from the exchange to a tray in the splitter that was already full. So the job had to be cancelled and completely rebooked again which will take another week or two (much to the annoyance of my neighbour who had his ADSL switched off after the first stage of the install was complete some 10 days ago!).