cancel
Showing results for 
Search instead for 
Did you mean: 

ONT Red LOS showing

FIXED
Highlighted
Aspiring Hero
Posts: 2,849
Thanks: 849
Fixes: 82
Registered: ‎21-09-2009

ONT Red LOS showing

Could  @Gandalf or another FTTP trained member of staff please look at my line as I have lost PPPOE twice today due to the RED LOS light appearing on the ONT. Red light has been on for under a minute both times but is there an issue somewhere or are Openreach playing with it?


I have also lost PPPOE overnight a few times this week but haven't been around to see if these are linked to the ONT losing its signal.

 

Thank you.

3 REPLIES 3
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 17,622
Thanks: 5,514
Fixes: 934
Registered: ‎21-04-2017

Re: ONT Red LOS showing

Fix

Thanks for getting in touch @SpendLessTime 

Our tests aren't showing any issues with your service although I've only ever seen an FTTP line test fail when something's completely broken as the remote testing generally doesn't give anything useful unless that's the case:

GEA Test Detail
Circuit ID NA Service ID [redacted]
 
 
Test Outcome Pass
Test Outcome Code GTC_FTTP_SERVICE_0000
Description No Fault in FTTP Service
Main Fault Location OK
Sync Status Up
Appointment Required N
Fault Report Advised N
DP Type External
RRT Report Summary
Confirmed FRC from RRT TOK
Parameters MIN MAX AVG
Transmitted Traffic 0.0 Mbps 14.9 Mbps 0.3 Mbps
Received Traffic 0.0 Mbps 26.4 Mbps 2.8 Mbps
Downstream Policing Discards 0.00 0.00 0.00
Upstream Policing Discards 0.00 0.00 0.00

From looking at your connection graph, it looks like your connection's been stable since Saturday:

If you continue to have issues I'd recommend raising a fault at http://faults.plus.net so we can arrange an engineer.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Highlighted
Aspiring Hero
Posts: 2,849
Thanks: 849
Fixes: 82
Registered: ‎21-09-2009

Re: ONT Red LOS showing

Thank you for looking @Gandalf . As you say no issues since Saturday but it was concerning the multiple LOS events (and I'm assuming it was the same on the overnight events too). I'll just keep an eye out.

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 17,622
Thanks: 5,514
Fixes: 934
Registered: ‎21-04-2017

Re: ONT Red LOS showing

Awesome, no problem. Glad to see that everything's working OK again now.

Let us know if there are any further issues.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team