cancel
Showing results for 
Search instead for 
Did you mean: 

FTTP No longer stable

philm
Dabbler
Posts: 17
Registered: ‎21-01-2014

FTTP No longer stable

Since its past 10pm and I can't call, nor see how to raise an online support ticket, I thought I'd ask here until I am able to get around to speaking to someone direct.

 

My FTTP has been really good for nearly the last 2 years, but in the last month or so I have been experiencing more frequent dropouts, where my router has been frequently trying to reconnect.

I've tried resetting the router, and the ONT and it usually brings it back, but not always (it appears resetting the ONT has more luck, no red lights showing however).

When it is working it works well with decent SpeedTest results, no problems with speed dropping.

 

Any ideas what might be causing the instability on my line? It's becoming a bit of a pain!

(I note that sometimes the PlusNet supoort guys can show a graphic of the connection over time, I'd love to see that to visualise the drop outs, maybe its more frequent than I notice whilst at work etc).

Many thanks!

4 REPLIES 4
Plusnet Help Team
Plusnet Help Team
Posts: 969
Thanks: 114
Fixes: 42
Registered: ‎26-03-2018

Re: FTTP No longer stable

Hi @philm,

I'm sorry to hear that you have experienced issues with your connection. I've taken a look into your account today and upon reviewing your connection we're unable to detect any issues. I have included a graph of your connection over the last 2 weeks for reference.

As you can see, there have been a couple of drops in quick succession on the 10th and 7th of December, however based off of your comment, this looks like it's most likely due to the router being rebooted.

To help us narrow down where the issue may lie, I'd like to ask a couple of questions. Firstly, are the issues you're experiencing occurring through both Wi-Fi and ethernet connections? Secondly, do these issues occur across all of your devices.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
philm
Dabbler
Posts: 17
Registered: ‎21-01-2014

Re: FTTP No longer stable

Thanks Alex,

Maybe not as bad as first thought then, but always in the evening when my missus will notice as she watches a lot of streaming TV (connected by Ethernet).

When the connection drops it’s on both Wi-Fi and Ethernet. My router (ASUS RT-N66U) shows disconnected from WAN when this happens on the admin page, and attempts to reconnect itself.
The ONT lights all look normal (no red LOS etc).
There’s an outside chance it’s the router I guess then, I did a firmware update a few months back, but to be honest the thing has been solid for years (5 or so). Time for a new router soon anyway I think, but it’s encouraging that the FTTP link seems ok other than when I reset the ONT as part of a reboot all.
If it happens again soon I’ll leave the ONT alone and reboot router only and see what happens. I’m sure I did this before but to confirm....
philm
Dabbler
Posts: 17
Registered: ‎21-01-2014

Re: FTTP No longer stable

Gents,

I have had a spate of disconnections recently again, unlike before I have this time not touched my ONT and have only carried out router resets - so if the data shows disconnects it’s the ONT/line rather than the ONT being powered down/up...

I am suspecting it’s my router losing connection now rather than the FTTP service/ONT.

Is it possible you can check my stats over the last few weeks for dropouts again?

Many thanks for your assistance!
Plusnet Alumni (retired) Optimatts
Plusnet Alumni (retired)
Posts: 442
Fixes: 19
Registered: ‎25-09-2018

Re: FTTP No longer stable

Hi @philm

 

I've just checked your connection and I'm seeing a handful of drops recently. As you can see here:

image15600896134626

With this in mind, firstly can you check your cables, reboot your router and ONT and see if that helps.

If not, the next step is raising a fault. You can do so HERE , letting us know here when you have done so.

Hope this helps

If this post resolved your issue please click the 'This fixed my problem' button
 Matt L
 Plusnet Help Team