cancel
Showing results for 
Search instead for 
Did you mean: 

[FTTP] Connection drop 1608 hrs, from Bradwell Abbey - OK now

JakTheBiscuit
Grafter
Posts: 149
Registered: 10-08-2007

[FTTP] Connection drop 1608 hrs, from Bradwell Abbey - OK now

My FTTP connection dropped at 1608 hrs approx, from Bradwell Abbey.
Red light on BT Openreach modem at loss-of-service position.
Tried powering off modem for 40 minutes but problem still exists.
9 REPLIES
JakTheBiscuit
Grafter
Posts: 149
Registered: 10-08-2007

Re: [FTTP] Connection drop 1608 hrs, from Bradwell Abbey

Connection re-established, not sure of what time, maybe 1815 hrs.
hmarshy
Grafter
Posts: 135
Registered: 09-08-2010

Re: [FTTP] Connection drop 1608 hrs, from Bradwell Abbey - OK now

The LOS indicator is flashing red on my ONT, so I have no internet access right now, for me it has been like this since I got home from work at about 7:15pm. Angry
I have rebooted both the ONT and router several times, but no luck!
Regards
Howard
hmarshy
Grafter
Posts: 135
Registered: 09-08-2010

Re: [FTTP] Connection drop 1608 hrs, from Bradwell Abbey - OK now

OK, mine is back now and like Jack I didn't notice exactly when it happened, I guess sometime around 11pm.  Smiley
Hopefully the issue is resolved.
Regards
Howard
hmarshy
Grafter
Posts: 135
Registered: 09-08-2010

Re: [FTTP] Connection drop 1608 hrs, from Bradwell Abbey - OK now

Wrong, it went again at 12:15am.  Sad
JakTheBiscuit
Grafter
Posts: 149
Registered: 10-08-2007

Re: [FTTP] Connection drop 1608 hrs, from Bradwell Abbey - OK now

Hi Howard,
I rarely have this problem, but when I do I find that leaving the modem powered off for 20 minutes or more usually sorts the problem out - it causes the card at the local exchange to reboots, I believe.  When that doesn't work, I'll try it again for another 20 mins, and if that still doesn't work, I'll leave it powered on and hope someone at Plusnet or BT sorts it out.  When the modem is green, then I power the router back on.
hmarshy
Grafter
Posts: 135
Registered: 09-08-2010

Re: [FTTP] Connection drop 1608 hrs, from Bradwell Abbey - OK now

Smiley it's back now!
hmarshy
Grafter
Posts: 135
Registered: 09-08-2010

Re: [FTTP] Connection drop 1608 hrs, from Bradwell Abbey - OK now

The service was lost again at 8:15am, I tried the 20 minutes reboot but it did not work.
Service has now been resumed now but for how long?
I'm off to work now so I cannot monitor it.
hmarshy
Grafter
Posts: 135
Registered: 09-08-2010

Re: [FTTP] Connection drop 1608 hrs, from Bradwell Abbey - OK now

As you say, the service is very reliable. I had one outage last week but rebooting the ONT cured that problem. Last night's issues were very unusual.
I'll check the router log tonight to see if there have been any outages during the day.
Regards
Howard
hmarshy
Grafter
Posts: 135
Registered: 09-08-2010

Re: [FTTP] Connection drop 1608 hrs, from Bradwell Abbey - OK now

When I got home there was no service with the LOS indicator flashing red.  Sad
I have rebooted the ONT and router and I have a service again.  Smiley
I checked the router logs but because I rebooted the router it only has a log from then!  Sad
Oh well, I'll be posting here again if I lose the service.
Regards
Howard