cancel
Showing results for 
Search instead for 
Did you mean: 

Engineer just left...

brassedoff
Dabbler
Posts: 16
Registered: 09-02-2011

Engineer just left...

The Openreach engineer has just left. I'm currently running at 1.9M down and 8.3M up

...until the IP profile sorts itself out. Dead easy setup using my own equipment (Draytek 2920) into the Huawei VDSL modem.
10 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 12,718
Thanks: 102
Fixes: 31
Registered: 27-04-2007

Re: Engineer just left...

Good news, thanks for the feedback. Please keep us appraised as to how your speeds improve and if you encounter any issues.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Re: Engineer just left...

Speed profile updated, you might need to reboot the BT modem and your router for the change to take effect.
brassedoff
Dabbler
Posts: 16
Registered: 09-02-2011

Re: Engineer just left...

VDSL modem restarted. Job done:

Thanks, chaps!
I'll continue to monitor over the coming days.
paulalexleeds
Newbie
Posts: 8
Registered: 27-01-2011

Re: Engineer just left...

Do the profiles reset themselves or need to be done manually via a support ticket? My line was upgraded this morning and my profile is still set at 4.5MB.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Re: Engineer just left...

Hi,
We try and update the profiles in the morning before the appointment but sometimes the engineers are a bit quicker than us. Your profile's now updated so you should now be seeing an increase in speed (you may need to disconnect/reconnect or reboot both the BT modem and the router for the change to take effect).
LiamRo
Newbie
Posts: 1
Registered: 03-09-2009

Re: Engineer just left...

Engineer left here, in Rostrevor, about an hour ago.
Currently getting

will keep you all updated
otherdave
Newbie
Posts: 2
Registered: 23-02-2011

Re: Engineer just left...

Engineer left a couple of hours ago 7.6 M up 1.3 M down  He said it was probably the Netgear router that was the problem as he'd not seen one before. Will wait in anticipation that the profile correction sorts it out.
brassedoff
Dabbler
Posts: 16
Registered: 09-02-2011

Re: Engineer just left...

otherdave, I shouldn't worry - that's exactly what mine did:
http://www.brassedoff.net/wp/?p=942
You can see the upload speed come up followed by the download once the nice Plusnet people reset the profile in response to seeing my post on here.
otherdave
Newbie
Posts: 2
Registered: 23-02-2011

Re: Engineer just left...

brassedoff, thanks for your reassurance - I  hope  those really nice Plusnet people do the same for me.
Silverscooby
Newbie
Posts: 2
Registered: 16-09-2007

Re: Engineer just left...

Engineer has just left and I'm getting 0.69 mbit/s down and 7.49 mbit/sec up.
Can I get my profile changed ?
Cheers,
Rob