cancel
Showing results for 
Search instead for 
Did you mean: 

Bradwell Abbey - Constant packet loss

Community Veteran
Posts: 6,818
Registered: 27-10-2012

Bradwell Abbey - Constant packet loss

Hi
Shortly before midnight, something seemed to happen as there is now constant packet loss on my connection.
AAISP are seeing the same for their users on Bradwell Abbey.
Here's are my BQMs:
Live


Snapshot 1 Dec

9 REPLIES
SpendLessTime
Aspiring Hero
Posts: 2,375
Thanks: 584
Fixes: 53
Registered: 21-09-2009

Re: Bradwell Abbey - Constant packet loss

Hi Andy
I'm not seeing this on my line, using gateway ptn-ag04
TBQM

George
herbiejhopkins
Dabbler
Posts: 22
Registered: 01-03-2010

Re: Bradwell Abbey - Constant packet loss

I've been having issues with my connection since late yesterday evening too. High latency and frequent disconnects in realtime applications.
I appear to be on gateway pcl-ag04.

(I only configured the monitor at 12:30)
Community Veteran
Posts: 6,818
Registered: 27-10-2012

Re: Bradwell Abbey - Constant packet loss

@ George - I think given your previous problems, BT have put you on an extra stable bit of kit Smiley
@ Herbie - I'm not as bad as that, but the graph looks really bad. I reckon some bit of kit failed last night and capacity is severely reduced hence the latency/packet loss.
Community Veteran
Posts: 6,818
Registered: 27-10-2012

Re: Bradwell Abbey - Constant packet loss

Internet died this morning around 4:45 and was up again around 06:00.
herbiejhopkins
Dabbler
Posts: 22
Registered: 01-03-2010

Re: Bradwell Abbey - Constant packet loss

@Andy Yes, I'm seeing the same here. When it came back up i'm on a different gateway (ptn-bng01). Seeing little to no packet loss now, fingers crossed it stays that way.
Community Veteran
Posts: 6,818
Registered: 27-10-2012

Re: Bradwell Abbey - Constant packet loss

Seems to be good now - AAISP seeing the same http://aastatus.net/2049
SpendLessTime
Aspiring Hero
Posts: 2,375
Thanks: 584
Fixes: 53
Registered: 21-09-2009

Re: Bradwell Abbey - Constant packet loss

@Andy
Must be on totally different kit to yourself as my circuit didn't vanish overnight either.
Glad BT sorted it out for you.

George
SpendLessTime
Aspiring Hero
Posts: 2,375
Thanks: 584
Fixes: 53
Registered: 21-09-2009

Re: Bradwell Abbey - Constant packet loss

Not on any special equipment
SpendLessTime
Aspiring Hero
Posts: 2,375
Thanks: 584
Fixes: 53
Registered: 21-09-2009

Re: Bradwell Abbey - Constant packet loss

And this morning, back to normal.

Snapshot TBQM

Looks like peak time congestion on Bradwell Abbey is back. Sad