cancel
Showing results for 
Search instead for 
Did you mean: 

upload speed

Highlighted
Simonzo
Dabbler
Posts: 24
Registered: ‎30-01-2010

upload speed

Hi,I've noticed my upload speed has been much lower than normal over he past three days.Bt test has it at 1.3mbps upload it says up to 20mbps.I usually get around 10.
I've tried rebooting modem and router but no difference apart from my ping increased a little bit.
My exchange is LCBAR.
5 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,750
Thanks: 267
Fixes: 78
Registered: ‎27-04-2007

Re: upload speed

Hi there Simonzo,
Around 10mbs is correct for the account type you have with us.
I've just been running some diagnostic checks and can't see an obvious reason for the issue.
Did you get these test results over a wired connection?
If not would you mind connecting to the router via an ethernet cable and testing again please?
If you don't see any improvement over ethenet (just so we can rule WiFi out of the equation) raising a fault at http://faults.plus.net would be the next step.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Simonzo
Dabbler
Posts: 24
Registered: ‎30-01-2010

Re: upload speed

Thanks for reply.I've since checked speed on our tablet which of course is wi-fi and that gives us a good upload of 8.I've also checked on the xbox which is wired through homeplugs and again its about 8.
The strange thing is the pc which is connected directly to the router over ethernet is about 1.5!
  I realize it's not from plusnets side now but what could be causing the much slower upload on our pc?
Community Gaffer
Community Gaffer
Posts: 17,682
Thanks: 665
Fixes: 167
Registered: ‎05-04-2007

Re: upload speed

Is anything else using the upload speed while you're doing these tests? Maybe try plugging the PC into a different ethernet port on the router just to rule that out, or if you've got a spare ethernet cable it might be worthwhile trying that.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Simonzo
Dabbler
Posts: 24
Registered: ‎30-01-2010

Re: upload speed

Hi,Ive tried different ethernet cable and tried a different slot on the router but same results.I've downloaded malwarebytes as I thought I might have a virus but it's the same.I've got Norton antivirus and the router firewall on too.I'm not uploading anything as far as I'm aware and if I was,surely it would affect the upload on the other devices which are still giving 8 upload.
  I think we've either got some kind of undetected virus or the computer has had it.
Simonzo
Dabbler
Posts: 24
Registered: ‎30-01-2010

Re: upload speed

Out of curiosity I tried connecting the pc over Wi-Fi and hey presto back up to 8 upload.I can't understand why the wired connection would be so much worse .I haven't set any QOS or anything.
p.s I wish I'd tried this before needlessly uninstalling programs to try and get to the bottom of it  Embarrassed.