cancel
Showing results for 
Search instead for 
Did you mean: 

speed drop to 66-67Mb/s

pongowaring
Newbie
Posts: 3
Thanks: 1
Registered: ‎22-06-2019

speed drop to 66-67Mb/s

Hello

 

I have always had great results with Plus Net fibre - the cab is about 50 feet away, and I have always had speeds of around 76 Mb/s

 

However, of late, I have noticed that I get no more than 66-67, which - by coincidence - is the average speed currently being advertised. Why has this happened, and why to this speed in particular?

 

Can I have my 10 Mb/s back, please? Smiley

 

Regards

Andrew

8 REPLIES 8
ben0961
Dabbler
Posts: 15
Thanks: 1
Fixes: 3
Registered: ‎20-04-2019

Re: speed drop to 66-67Mb/s

Can you please upload your VDSL starts from your router.
Plusnet Help Team
Plusnet Help Team
Posts: 1,482
Thanks: 253
Fixes: 51
Registered: ‎26-03-2018

Re: speed drop to 66-67Mb/s

Hi @pongowaring 

 

We are just waiting for some maintenance on our suppliers system which we perform GEA tests to complete, then we will be able to run some diagnostics and see exactly what's going on for you - shouldn't be too long. 

 

Thanks, 

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
Griff7520
Grafter
Posts: 73
Thanks: 1
Registered: ‎25-09-2010

Re: speed drop to 66-67Mb/s

thats a coincidence....I have the same issue and have just noticed the avaerage speed achievable is 66, well fancy that!

tolmie35
Grafter
Posts: 164
Thanks: 2
Registered: ‎04-02-2014

Re: speed drop to 66-67Mb/s

Can you also check mines, on my router I'm now down to 60mb, shouldn't be this low.

Plusnet Help Team
Plusnet Help Team
Posts: 1,399
Thanks: 276
Fixes: 80
Registered: ‎26-03-2018

Re: speed drop to 66-67Mb/s

Hi @pongowaring,

 

I'm sorry that your speed has dropped and that my colleague didn't get back to you once our supplier's systems were back up and running - I'll pass on feedback about this.

 

I've tested your line and the test indicates that your line is currently syncing at 79.9mbps but the connection profile on your account has dropped to 68mbps. As you have a static IP, the connection profile was restricting your throughput speed. I've adjusted this now - please reboot your router and your speed should increase straight away.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Plusnet Help Team
Plusnet Help Team
Posts: 1,399
Thanks: 276
Fixes: 80
Registered: ‎26-03-2018

Re: speed drop to 66-67Mb/s

Hi @Griff7520,

 

I'm sorry that you're also experiencing problems with your connection and throughput speed and for any inconvenience caused.

 

I've tested your line and it's currently syncing at 76.6mbps and the test hasn't picked up any problems from this side:

GEA Test Detail
Circuit ID NA Service ID BBEUXXXXXXXX
 
 
Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 76.6 Mbps
Upstream Speed 20.0 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 339.4
Upstream Rate Assessment Low
Downstream Rate Assessment Reasonable
Interference Pattern Regular Interference Observed Daily
Service Impact Retrains Observed
Interference Duration Longest Occurrence From 06:45 to 07:00
Interference Location Unknown
Interference Observed In Days 4
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Profile Name 0.128M-80M Downstream 4dB, Retransmission High - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2019-06-16T16:15:00
Parameters MIN MAX AVG
Down Stream Line Rate 59.0 Mbps 80.0 Mbps 77.1 Mbps
Up Stream Line Rate 0.8 Mbps 19.9 Mbps 16.7 Mbps
Up Time 0.0 Sec 900.0 Sec 895.9 Sec
Retrains 0.0 3.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2019-06-29T14:46:19Z 2019-06-29T15:01:19Z
Ingress Code Violation 1 0
Egress Code Violation 0 0
Errored Seconds 0 0
Severely Errored Seconds 0 0
Unavailable Seconds 0 0

 

Your connection profile is set correctly on your account but I can see from your connection log that it's dropping more than we would expect, which suggests that there my be an underlying issue that isn't been picked up by our tests:

 

 

We'll need to do some troubleshooting to try and narrow down the cause of the problem. I'd recommend starting with basic checks here. If these checks don't resolve the problem, the next step would be to connect your router directly to the test socket, which is under the faceplate of your master socket and seeing if the connection stabilises. This rules out internal wiring, face plates and extension sockets as being the cause. Please see the following guide for instructions on how to connect to the test socket. https://community.plus.net/t5/Library/Testing-From-The-Master-Socket/ba-p/1322242

 

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Plusnet Help Team
Plusnet Help Team
Posts: 1,399
Thanks: 276
Fixes: 80
Registered: ‎26-03-2018

Re: speed drop to 66-67Mb/s

I'm sorry that your speed is also poor @tolmie35.

 

I've tested your line and it's currently syncing at 59.9mbps, which is below the line's estimates of 68- 80mbps. However, the test hasn't picked up the cause of the drop in speed.

GEA Test Detail
Circuit ID NA Service ID BBEUXXXXXXXX
 
 
Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 59.9 Mbps
Upstream Speed 20.0 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 343.9
Upstream Rate Assessment Very Good
Downstream Rate Assessment Low
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Profile Name 0.128M-80M Downstream, Retransmission Low - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2019-06-16T16:30:00
Parameters MIN MAX AVG
Down Stream Line Rate 59.9 Mbps 59.9 Mbps 59.9 Mbps
Up Stream Line Rate 19.9 Mbps 19.9 Mbps 19.9 Mbps
Up Time 869.0 Sec 900.0 Sec 899.9 Sec
Retrains 0.0 1.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2019-06-29T15:00:25Z 2019-06-29T15:15:25Z
Ingress Code Violation 10 1
Egress Code Violation 17 0
Errored Seconds 2 0
Severely Errored Seconds 0 0
Unavailable Seconds 0 0

Please can you also run through the troubleshooting checks that I've linked in my reply to @Griff7520 and let us know how you get on.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Highlighted
Griff7520
Grafter
Posts: 73
Thanks: 1
Registered: ‎25-09-2010

Re: speed drop to 66-67Mb/s

Hi Emily

my computer is upstairs and my router is connected to a openreach modem which is also upstairs, how would i connect to the master socket which is down stairs in the living room, would i connect the modem or the router to the master socket, and would I have to try and run an extension cable up the stairs to do it, sorry if that is confusing but am not sure which way I could do it with out adding more cables into the pot