cancel
Showing results for 
Search instead for 
Did you mean: 

slow issue

FIXED
richierich007
Grafter
Posts: 40
Fixes: 1
Registered: 02-05-2014

slow issue

hi PN and straight to the point ha

ive been on fibre about 2years now all steady at about 70/18 , im running tests and getting strange results from20/5 to 30/12, ive used my phone also the laptop and both are giving the same reading and i dont have any issues with wifi as im more or less ntop of the router and nothing else is online

 

can you have a look at my stats and lets know if you have found anything on my line 

 

cheers 

ps im on the 80/20 package

4 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,650
Thanks: 642
Fixes: 162
Registered: 05-04-2007

Re: slow issue

There's nothing obviously wrong, your line is stable and the connection speeds look good:

 

Description GEA service test completed and no fault found but unable to check for customer equipment connected to modem.
Main Fault Location OK
Sync Status In Sync
Downstream Speed 80.0 Mbps
Upstream Speed 20.0 Mbps
 
Can you try connecting with an ethernet cable and see what speeds you get?

Can you run a BT Speedtest for me, ensuring you do the further diagnostics test after the first one completes. This stores the results on the supplier system and allows us to use this to report the fault.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
richierich007
Grafter
Posts: 40
Fixes: 1
Registered: 02-05-2014

Re: slow issue

hi chris as you can see ive done a few tests via ethernet

 

i see my ul has droped a bit ive always got aprox 18 , but in the limit thats allowed but something has changed in the last 48hrs and my ping has went up normally get aprox 13

 

richierich007
Grafter
Posts: 40
Fixes: 1
Registered: 02-05-2014

Re: slow issue

Fix

chris im doing tests on speedtest not through btsite , and the results are coming back fine , so im thinking this could jst be traffic and maybe close this down ?

 

speedtest

 

Community Gaffer
Community Gaffer
Posts: 17,650
Thanks: 642
Fixes: 162
Registered: 05-04-2007

Re: slow issue

The BT speedtest only stores the most recent test result, which shows over a 15Mb/s upload and over 75Mb/s download. Can you run one when you're having the speed problems so we can see what's going on.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff