cancel
Showing results for 
Search instead for 
Did you mean: 

recently upgraded to fiber but still getting standard speed

FIXED
nsamsdev
Newbie
Posts: 2
Registered: 24-10-2017

recently upgraded to fiber but still getting standard speed

Hi All

 

I have recently upgraded to fiber extra. Im using my own modem router (TP-LINK - TD-W9970 Wireless Modem Router). I plugged it in and did the auto set up wizard. I was able to go online and everything seemed fine. But then when i checked the speed via ethernet cable and wifi they both show max download speed of 13MB and upload speed of 18MB.

 

So basically the only thing that was upgraded seems like the upload speed, because before the upgrade it was only 1MB.

 

I event checked the link here https://portal.plus.net/my.html?action=data_transfer_speed and its showing the data below.

 

Phone exchange:STEPNEY GREEN

Estimated line speed:80Mb (This may vary between 79Mb and 80Mb) - Checked on 2017-10-06 11:31:49

Current line speed:13.3 Mb

 

So can any one help and explain why my speed is still slow, and only the upload speed when up.

 

Thanks in Advance guys

Best Regards

Essam

2 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,410
Thanks: 244
Fixes: 68
Registered: 27-04-2007

Re: recently upgraded to fiber but still getting standard speed

Fix

Hi Essam, 


Sorry for the slight hiccup in the way the upgrade went a head but I've fixed this up updating the speed profile on our systems. 

 

See how things are now and let us know if there's any further concerns. 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
nsamsdev
Newbie
Posts: 2
Registered: 24-10-2017

Re: recently upgraded to fiber but still getting standard speed

Thank you very much! all fast and working now Smiley