cancel
Showing results for 
Search instead for 
Did you mean: 

"unapproved equipment" query

plexy
Grafter
Posts: 38
Registered: 28-08-2013

"unapproved equipment" query

Hi PN,
Can you clarify please, does "unapproved equipment" here relate to regulatory approvals (if BABT still does its thing), or does it relate to PN and/or BTOR approvals for equipment?
https://www.plus.net/info2/legal/price_guide.html
Quote
Providing a restricted service
4. We may restrict your service if you do not pay your bill, reach your credit limit or where unapproved attachments have been made to your line. We will charge you £5.76 to apply/or lift any of these restrictions.

I see a lot of people use their own VDSL2 modems on PN and I was going to be going down that path myself, but noticed the above when ensuring nothing I was planning breaks T&C's. Can you please clarify what "unapproved" above means for us?
Many thanks

4 REPLIES
Community Veteran
Posts: 6,735
Thanks: 12
Registered: 02-02-2008

Re: "unapproved equipment" query

Probably refers to equipment that hasn't passed the relevant technical tests (approvals) for connection to a BT phone line.
That used to be signified by a BABT sticker, not sure if that's still current.
plexy
Grafter
Posts: 38
Registered: 28-08-2013

Re: "unapproved equipment" query

Cheers HPSauce  thats what i suspected too, but ive not seen a BABT green dot in years.They do apparently still exist though.
dick:quote
Community Veteran
Posts: 2,568
Thanks: 176
Fixes: 2
Registered: 27-05-2011

Re: "unapproved equipment" query

In all the time I've been on these fora I've never seen a staff member respond to customers connecting third party equipment other than in a helpful and positive manner. So I will say there are problems with customers connecting iffy kit but they don't deal with it legalistically  Smiley
To do is to be - Neitzsche
To be is to do - Kant
do be do be do - Sinatra
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: "unapproved equipment" query

I'm not actually 100% sure on this. It sounds like the other posters might be correct but I've sent an email off internally to try and find out.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff