cancel
Showing results for 
Search instead for 
Did you mean: 

"Getting ready"

mctaggart91
Newbie
Posts: 2
Registered: 09-03-2017

"Getting ready"

My internet was supposedly ready to use almost 24 hours ago. I have been out all day but left it plugged in. Now that I'm back I seem to perpetually be at the "getting ready" page. It has occasionally gone to the information needed page, and has at least once gone to the "done" page but I've yet to be able to access the internet. I'm on a mac, if that's necessary to any advice.

I've tried manually putting in my details on the hub page but it always just refreshes the page when I try to connect after inputting my log in.
4 REPLIES
SpendLessTime
Aspiring Hero
Posts: 2,379
Thanks: 587
Fixes: 53
Registered: 21-09-2009

Re: "Getting ready"

@mctaggart91

Welcome to the forums.

While waiting for a Plusnet staff member to come by, have you tried to factory reset the Hub One router?

Just on the off chance things are stuck somehow

From https://www.plus.net/help/broadband/router-user-guides/

If you’re having problems with setting your router up, it might be worth resetting it. Use a paper clip, pen, or something pointed to press in the reset pinhole button on the back of the router.

Keep the button pressed for 20 seconds. When the light on the front of your Hub turns green, release the reset button.

When the light on the front of the Hub turns blue, it’s now restored to factory settings.

Keep in mind that if you do this, it’ll completely restore your router to the settings it had when it arrived. So if you’ve made specific changes to your settings, they’ll need to be made again.

mctaggart91
Newbie
Posts: 2
Registered: 09-03-2017

Re: "Getting ready"

Many thanks for responding. I have tried that once already. If it doesn't miraculously start working by the time I get home from work I'll give it another try.
SpendLessTime
Aspiring Hero
Posts: 2,379
Thanks: 587
Fixes: 53
Registered: 21-09-2009

Re: "Getting ready"

If staff have not offered assistance here by the time you get home, it might be a safer bet to phone in and ask what is happening.

Plusnet Staff
Plusnet Staff
Posts: 2,123
Thanks: 362
Fixes: 115
Registered: 22-08-2015

Re: "Getting ready"

Hi there @mctaggart91

 

I am sorry to hear you're experiencing problems with the router autosetup. I've looked into your account and I can see you're now back online? Once again, apologies for the issues.

I've joined the Plusnet Help Team as of May 2017. As such, I have a new forum account. Please direct any queries to @Gandalf. Thanks

 Anoush Mortazavi
 Plusnet Support