cancel
Showing results for 
Search instead for 
Did you mean: 

odd speed issue

FIXED
etdsaunders
Pro
Posts: 235
Thanks: 31
Fixes: 7
Registered: 21-02-2016

odd speed issue

Hello,

 

It's been a long time since i've had any issues with plusnet (i even forgot my login details) however i've noticed a very odd issue and want to know if anyone has suffered it.

My hub one was faulty, so instead of getting a replacement i was given a HH5 (from family) which has been solid till today. Yes i've lost speed on my upload ONLY, download hasn't been effected. It's gone from solid 18mb to 13/14mb

 


Thoughts? Smiley

 

Edit: current stats from the router (noise and attenuation hasn't changed)

5. VDSL uptime: 0 days, 00:54:19
6. Data Rate: 14111 / 76416
7. Maximum Data Rate: 14111 / 77012
8. Noise Margin: 6.2 / 3.4
9. Line Attenuation: 24.3 / 18.6
Raspberry Pi enthusiast!
If you Like it, give it a Thumbs Up
9 REPLIES
etdsaunders
Pro
Posts: 235
Thanks: 31
Fixes: 7
Registered: 21-02-2016

Re: odd speed issue

@Gandalf i've seen you mention cross talk on another thread, does this effect both upload and download? or could it effect one and not the other? 

 

so in my example, my upload speed is below estimates. could cross talk do this?

Raspberry Pi enthusiast!
If you Like it, give it a Thumbs Up
Plusnet Help Team
Plusnet Help Team
Posts: 7,745
Thanks: 2,272
Fixes: 385
Registered: 21-04-2017

Re: odd speed issue

Hi there. Yeah cross talk can affect both downstream and upstream speeds.

 

Testing your line isn't flagging up any problems.

 

Whilst the upstream rate is fractionally below your estimates, it may be that there's not much can be done to improve it. With that said, I'd say it's definitely worth getting this looked into by an engineer.

 

If nothing can be done, at least we'll know where we stand with your speed.

 

I'm assuming you've tried the usual checks/test socket etc?

 

I notice you've reported a fault to us online, so I'll update ticket 160633384 soon.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
etdsaunders
Pro
Posts: 235
Thanks: 31
Fixes: 7
Registered: 21-02-2016

Re: odd speed issue

Yeah i've done test socket etc, it's not touched my download speeds just my upload speed. Could it be router related? Undecided

Raspberry Pi enthusiast!
If you Like it, give it a Thumbs Up
Plusnet Help Team
Plusnet Help Team
Posts: 7,745
Thanks: 2,272
Fixes: 385
Registered: 21-04-2017

Re: odd speed issue

Could it be router related?

That's a good shout and it's possible. if you're wanting a replacement Hub One to try, I'd happy to send another one out to you free of charge [except the P&P of £6.99 though].

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
etdsaunders
Pro
Posts: 235
Thanks: 31
Fixes: 7
Registered: 21-02-2016

Re: odd speed issue

I've just responded to the ticket, please can we try a replacement hub firstly rather than wasting an engineer visit? Cheesy

Raspberry Pi enthusiast!
If you Like it, give it a Thumbs Up
Plusnet Help Team
Plusnet Help Team
Posts: 7,745
Thanks: 2,272
Fixes: 385
Registered: 21-04-2017

Re: odd speed issue

Fix

Aye a different router is probably the best way forward.

I'll get one sent out to you now, at no cost.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
etdsaunders
Pro
Posts: 235
Thanks: 31
Fixes: 7
Registered: 21-02-2016

Re: odd speed issue

You are a star @Gandalf - i'm guessing the fault report can be put on hold till hub one arrives? Thumbs Up

 


The hub 5 did stop responding and had to reboot it, and then it dropped to the current poor upload speed. let's hope it's an easier fix Wink

Raspberry Pi enthusiast!
If you Like it, give it a Thumbs Up
Plusnet Help Team
Plusnet Help Team
Posts: 7,745
Thanks: 2,272
Fixes: 385
Registered: 21-04-2017

Re: odd speed issue

No problems at all.

The fault report is currently sat with you and will close after 14 days of inactivity, but if your router doesn't arrive within that time, then there's something wrong with the post!

 

Let us know when you receive it. Smiley

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
etdsaunders
Pro
Posts: 235
Thanks: 31
Fixes: 7
Registered: 21-02-2016

Re: odd speed issue

router arrived yesterday @Gandalf, just setup and upload has dropped bit more by the looks

 

5. DSL uptime: 0 days, 00:25:23
6. Data rate: 11868 / 72250
7. Maximum data rate: 11853 / 71313
8. Noise margin: 5.9 / 3.3
9. Line attenuation: 24.4 / 19.0
10. Signal attenuation: 24.3 / 19.0
Raspberry Pi enthusiast!
If you Like it, give it a Thumbs Up