cancel
Showing results for 
Search instead for 
Did you mean: 

no internet again!

peter6000
Dabbler
Posts: 19
Registered: 07-06-2014

no internet again!

Hi,
Posting here preemptively; My router (Plusnet TG582n) suddenly lost PPP link just after 2pm today. I've done the usual power cycling, and I've logged the fault via the plusnet online checker thing!
But this seems like the same fault I had a few weeks back... So i'm posting here early rather than wait until tomorrow, like I would if I were patient Wink
If anyone can do anything to get the wheels turning quicker, I'd be most grateful!
Cheers!
Peter.
5 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 12,982
Thanks: 141
Fixes: 46
Registered: 27-04-2007

Re: no internet again!

Hi there,
Sorry to see there's another issue.
I have made some checks my self and can't see any obvious causes for the fault.
It would honestly be unfair of us to prioritise your fault above that of others but please bear with us and our faults team will pick this up and get back to you soon.
Let us know if you have any questions in the meantime.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Moderator
Moderator
Posts: 17,996
Thanks: 1,437
Fixes: 154
Registered: 11-01-2008

Re: no internet again!

if you log into the router, does it give an error message as to why it can't connect?

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

peter6000
Dabbler
Posts: 19
Registered: 07-06-2014

Re: no internet again!

The router says "Concentrator not reachable". I'd post a link to my previous issue but I'm struggling to even type on my phone let alone paste links!! Basically these are the same symptoms as before and that, I believe, involved someone visit a cabinet or exchange to reset it.
adie:quote
peter6000
Dabbler
Posts: 19
Registered: 07-06-2014

Re: no internet again!

Quote from: _Adam_Walker_
Hi there,
Sorry to see there's another issue.
I have made some checks my self and can't see any obvious causes for the fault.
It would honestly be unfair of us to prioritise your fault above that of others but please bear with us and our faults team will pick this up and get back to you soon.
Let us know if you have any questions in the meantime.

It's working again!!  Grin
I just pressed "Connect" on the router web-interface and it connected. Not sure when I last tried... it might've been more than a couple of hours ago, so possibly the issue was fixed earlier than this. There's no additional posts on my ticket (#92773919), so I don't know if it has actually been fixed or if it "fixed itself". Either way, I'm not complaining!
Moderator
Moderator
Posts: 17,996
Thanks: 1,437
Fixes: 154
Registered: 11-01-2008

Re: no internet again!

sounds very similar to what's happened to me a couple of times, one was an outage of 2 hours and one of 8 same error and fixed itself.
only ever had it since i've been using a 582..

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'