cancel
Showing results for 
Search instead for 
Did you mean: 

no connection

rongtw
Seasoned Hero
Posts: 6,964
Thanks: 1,527
Fixes: 12
Registered: 01-12-2010

no connection

Oh dear I don't have internet this morning? Phone works , restarted router still nowt ?
Nothing on service status nothing on zen status ?
Router log says connection went off at 04.09 ?? And can't reconnect
All I get from router is time out waiting for PADO packets ?
And no way of contacting PN till later
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
31 REPLIES
Moderator
Moderator
Posts: 18,217
Thanks: 1,576
Fixes: 172
Registered: 11-01-2008

Re: no connection

I always check https://status.zen.co.uk/broadband/ for the faults, but there doesn't seem to be anything open at the moment.

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

tracymbuckley
Grafter
Posts: 43
Thanks: 2
Registered: 09-08-2017

Re: no connection

hi - NO BROADBAND SERVICE SINCE YESTERDAY AFTERNOON ,done all the usual steps as advised on plusnet website ,

this did not solve the problem , please advise . 

rongtw
Seasoned Hero
Posts: 6,964
Thanks: 1,527
Fixes: 12
Registered: 01-12-2010

Re: no connection

Yes I did look at Zen status 👍
So after only 20 wait on phone ,nice polite PN engineer did some tests. 😎
Looks like I have a problem at my box or the exchange 48 -72 hours to get it checked by OR !!!!
Hopefully it may fix my speed problems
May have to increase my mobiles data allowance 😕
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
tracymbuckley
Grafter
Posts: 43
Thanks: 2
Registered: 09-08-2017

Re: no connection

no connection either ( barnsley area )   please advise if there is a problem 

rongtw
Seasoned Hero
Posts: 6,964
Thanks: 1,527
Fixes: 12
Registered: 01-12-2010

Re: no connection

Hi according to Plusnet BT say there are no MSO , so loss of connection is just local
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: no connection

@rongtw

Thanks for getting this reported, fingers crossed you're not waiting too long for it.

 

@tracymbuckley

Your issue is due to the router trying to connect with the wrong password.

You'll need to manually change the password your router is trying to connect with.
To do this:
- Open a web browser
- Go to 192.168.1.254
- Log in to the router if prompted (the username and password are printed on the router)
- Go to the broadband or connection settings
- Change the connection password to your password
- Click connect

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
rongtw
Seasoned Hero
Posts: 6,964
Thanks: 1,527
Fixes: 12
Registered: 01-12-2010

Re: no connection

I also hope it won't be to long , I can't sit and watch constipation street and hemoroid farm 😕 with swimbo tonight
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
tracymbuckley
Grafter
Posts: 43
Thanks: 2
Registered: 09-08-2017

Re: no connection

HI , thanks for the response.  Wondering why this problem has occurred as prior to the fault i have not touched the router , or disturbed it in any way  . Please advise .

                                                        Thanks   Tracey

Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: no connection

This is because you've changed your password on our website, and unfortunately as your router is quite old it's no longer registered on our side to automatically update this in your connection details. Once you update the connection password stored in the router to the same one you use to log in to www.plus.net you should be back online.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
tracymbuckley
Grafter
Posts: 43
Thanks: 2
Registered: 09-08-2017

Re: no connection

Many thanks for your assistance and explanation to my issues , i did actually order a new router over 10 days ago ( we are moving house next month and have placed a new contract order so was advised to have one  ) i was told it would be posted out and i would be charged a postage fee of £6.99 which i agreed to . Unfortunately this has not materialised !   anything you can do ?

       Regards

                 Tracey                                                                                                                             

Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: no connection

I'll get that sent out for you, do you want it to your current or new address?

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
tracymbuckley
Grafter
Posts: 43
Thanks: 2
Registered: 09-08-2017

Re: no connection

Wow ,Great service , we move out on September 16th to new property   so best send to current address -

 

Moderator's note by Adie (Dvorak) address removed from public forum

Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: no connection

I'd remove your address from your previous post, this is a public forum. I'll get the router sent out now.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
tracymbuckley
Grafter
Posts: 43
Thanks: 2
Registered: 09-08-2017

Re: no connection

Your  help and prompt replies to my issues are very much appreciated .  thanks again.

                                                                                                                                  TracySmiley