cancel
Showing results for 
Search instead for 
Did you mean: 

new installation today

Highlighted
kevincarb
Dabbler
Posts: 11
Registered: 05-01-2015

new installation today

Hi
Engineer has just left i'm getting 11 - 17mbps upload but only 1.41mbps download.
Is this usual or do I need to do anything else.
6 REPLIES
Community Veteran
Posts: 3,274
Thanks: 339
Fixes: 12
Registered: 24-10-2013

Re: new installation today

you need to wait for your profile to be updated
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 4
Registered: 24-07-2014

Re: new installation today

Your order is not showing as complete yet. I think this is just a records issue that will sort itself out though.
I've changed your profile on our side from ADSL to Fibre, and I'm running a line test now which should re-start your connection. Once this is done, you should get full speeds.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
kevincarb
Dabbler
Posts: 11
Registered: 05-01-2015

Re: new installation today

hi i've just ran a further test and still only 1.2mbps, let me know when you have updated
Community Gaffer
Community Gaffer
Posts: 17,663
Thanks: 656
Fixes: 162
Registered: 05-04-2007

Re: new installation today

Your profile on our side has updated, you may need to log in to your router and disconnect/connect once for any improved speeds to come through.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
kevincarb
Dabbler
Posts: 11
Registered: 05-01-2015

Re: new installation today

Hi do you mean via the IP address on the tool bar? if so the CP number on the router is invalid and doesn't allow me to log on.
I'll try a reboot!
kevincarb
Dabbler
Posts: 11
Registered: 05-01-2015

Re: new installation today

much better 38mbps, from someone who had 1mbps i'm happy  Smiley