cancel
Showing results for 
Search instead for 
Did you mean: 

new fibre connection: pppoe auth complete but getting a 172.0.0.0/8 IP and redirect 62.6.38.125

larc-tech
Newbie
Posts: 2
Registered: ‎21-06-2016

new fibre connection: pppoe auth complete but getting a 172.0.0.0/8 IP and redirect 62.6.38.125

We switched from Sky broadband to PN Fibre Extra. The switchover day was yesterday (20th June). The old connection went down around 4am and we went to reconfigure our end in the afternoon.

 

The PN HubOne router got sent to wrong address and it's gonna be a little while till we can get it from the delivery office. In the meantime our connection is down and we've been trying to get it to work with a stock BT Openreach modem (eci b-focus v-2fub/r rev.b) and a generic wifi router behind it (configured to do PPPoE).

 

CHAP authentication is successful but we're getting a private pool 172.x.x.x address, 62.6.38.125 as DNS servers and a redirect. All HTTP requests are getting redirected to BT test page: http://62.6.38.125/index.html

 

We get the same result connecting a Linux PC directly to the modem. We're using our ourusername@plusdsl.net and our account password for auth. What's curious is that if we use another password the authentication succeeds but if we use another username (eg. a mis-spelling of our actual username) it fails to connect.

pppd output: http://hastebin.com/hakereleyo.xml

pppd config: http://hastebin.com/temicuqoya.hs

 

We also get exactly same result when connecting with bt_test@startup_domain (pw: test).

 

We've raised a ticket with PN and here's some of the follow-ups:

You've given us all the information we need about your problem, we'll raise this to our supplier for investigation

....

[Internal]
RADIUS: NOT CONNECTED

WP Profile: Generic Speed 78000 No Time Out

 

Our line has worked fine with ADSL broadband before, we've done a silent line test and it all seem rock solid but now they want to send an engineer which is a bit of hassle that we would like to avoid especially given the following threat:

Please note if an engineer visits your premises and is unable to gain access or If the fault is found to be caused by your equipment, internal wiring or as a result of damage to BT equipment a charge of £50 will apply.

 

Our questions are:

- what could be the problems here (given the above symptoms and test already performed) - the customer support have not been massively forthcoming with clues

- is there any more tests we can perform on our end before hassling an engineer

 

Thanks in advance!

2 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 2,145
Thanks: 372
Fixes: 117
Registered: ‎22-08-2015

Re: new fibre connection: pppoe auth complete but getting a 172.0.0.0/8 IP and redirect 62.6.38.125

Hey there. I'm not in the office at the moment so I can't see your account, however if your PC fails to authenticate with your broadband username/password via pppoe to an openreach modem, and you're sure the login details are correct (password is case sensitive), I'd suggest going for the engineer to investigate further as the issue could either lie with the modem or the BT network.

It also sounds like it's been through our faults team and they wouldn't arrange an engineer if they didn't think it was necessary.

Hope this helps

From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Staff
larc-tech
Newbie
Posts: 2
Registered: ‎21-06-2016

Re: new fibre connection: pppoe auth complete but getting a 172.0.0.0/8 IP and redirect 62.6.38.125

Finally got the PN modem delivered and went to set it up only to find that the phone-line was now dead (no dial tone). A phone-call to PN customer support finally confirmed that the fault was external, now raised with BT and will take them up to 48hrs to rectify (!). In the meantime we not only have no internet but also no phone. At least the last consultant I spoke to was actually forthcoming with information - thanks [CSA Removed]!

 

Impressions so far:

- PN customer support only 1 in 3 helpful (keeping you in the dark rest of the time)

- PN testing setup can't tell a customer-end fault from a supplier-end fault??!

- PN-to-BT coordination messy (this was supposed to be switched over on the 20th)

 

Overall a little unimpressed so far.

 

Moderator's note by Adie (Dvorak) CSA name removed as per Forum rules