cancel
Showing results for 
Search instead for 
Did you mean: 

issues when other people using internet

Lucyb09
Dabbler
Posts: 21
Registered: ‎14-08-2019

issues when other people using internet

Hey. Been having this issue for a while. When playing games and someone else is streaming. Could be YouTube , Netflix , BBC I player etc doesn't matter what quality it makes my gaming have packet loss and really high ping. Only happens when my partner is watching something. hope that makes sense on what is happening. Thanks!
8 REPLIES 8
Highlighted
Baldrick1
Hero
Posts: 3,196
Thanks: 1,377
Fixes: 87
Registered: ‎30-06-2016

Re: issues when other people using internet

@Lucyb09 

What you say makes perfect sense. You have a certain amount of bandwidth and this can only be used once at any time.

The first thing to check is if your line is running at full speed. To do this first check what you should be getting by putting your phone number in here: https://my.btwholesale.com/includes/adsl/adsl.htm?s_cid=ws_furls_adslchecker

Having done this, with nothing else running, that is other devices switched off, do a speed test using this  http://speedtest.btwholesale.com/ If the reported speed is below of the limits obtained from the ADSL Checker then go on and do the second set of tests. At this point come back for further advice.

If you are getting your rated speed then I'm afraid that there's nothing that Plusnet will be able to do to help. If you want to give your gaming priority over the streaming then you should be able to do this by buying a third party router that has Quality of Service (QoS) capability. Plusnet routers do not have this feature. More information on QoS can be found here: https://www.howtogeek.com/75660/the-beginners-guide-to-qos-on-your-router/

Plusnet Help Team
Plusnet Help Team
Posts: 300
Thanks: 55
Fixes: 18
Registered: ‎25-02-2019

Re: issues when other people using internet

Hi @Lucyb09,

 

I have tested the line and I could not detect any issues. Is this issue happening on your wireless devices or is it also affecting wired connections?

If this post resolved your issue please click the 'This fixed my problem' button
 Faris N
 Plusnet Help Team
Lucyb09
Dabbler
Posts: 21
Registered: ‎14-08-2019

Re: issues when other people using internet

Both. It does sound like the person put before , don't wanna have to buy a new router with the QoS though!
Plusnet Help Team
Plusnet Help Team
Posts: 1,507
Thanks: 290
Fixes: 51
Registered: ‎11-01-2018

Re: issues when other people using internet

 

Hi @Lucyb09

 

Just to add to this, your line is only capable of speeds between 1mb/s and 4mb/s - the minimum requirement for most streaming services is around 2mb/s minimum.

 

As @Baldrick1 has alluded to, if you're currently receiving speeds within this bracket and you're in the test socket of your premises, it may very well be the case that your connection is behaving as we'd expect, within the constraints of the connection it can attain.

 

Please let us know if you perform a wired speed test and get speeds lower than the above so that we can investigate this for you.

 

Best wishes

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team
Lucyb09
Dabbler
Posts: 21
Registered: ‎14-08-2019

Re: issues when other people using internet

? I have 55mb DL and 11 upload lol
Plusnet Help Team
Plusnet Help Team
Posts: 1,069
Thanks: 174
Fixes: 42
Registered: ‎09-10-2018

Re: issues when other people using internet

Hi @Lucyb09, thanks for your fault.

 

It looks like @RandallFlagg pulled the ADSL line speeds, rather than the VDSL (or fibre) line speeds that would be applicable to you.

 

On checking the line we still can't detect any sort of issue - how did you get on with the troubleshooting steps that @Baldrick1 had sent over?

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team
Lucyb09
Dabbler
Posts: 21
Registered: ‎14-08-2019

Re: issues when other people using internet

Both tests seemed fine. I can't fault the connection other than this problem. Sad I've been looking into the routers and their a bit too pricey to be of worth at the moment Sad
Plusnet Help Team
Plusnet Help Team
Posts: 1,399
Thanks: 276
Fixes: 80
Registered: ‎26-03-2018

Re: issues when other people using internet

Hi @Lucyb09,

 

Thank you for trying those tests, I'm sorry that they haven't resolved this problem and for any inconvenience that this is causing you.

 

Testing your line still isn't picking any problems up from here and indicates that your line is currently syncing at around 63mbps. I would recommend that you connect as many devices via ethernet rather than wireless if possible to reduce the likelihood of performance issues.

 

GEA Test Detail
Circuit ID NA Service ID BBEUXXXXXXX
 
 
Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 63.1 Mbps
Upstream Speed 11.7 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 525.3
Upstream Rate Assessment Low
Downstream Rate Assessment Good
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Technology VDSL
Profile Name 0.128M-80M Downstream 4dB, Retransmission High - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2019-08-24T19:15:00
Parameters MIN MAX AVG
Down Stream Line Rate 59.0 Mbps 63.3 Mbps 62.6 Mbps
Up Stream Line Rate 11.2 Mbps 11.7 Mbps 11.5 Mbps
Up Time 133.0 Sec 900.0 Sec 898.6 Sec
Retrains 0.0 3.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2019-09-06T17:39:41Z 2019-09-06T17:54:41Z
Ingress Code Violation 1 0
Egress Code Violation 0 0
Errored Seconds 0 0
Severely Errored Seconds 0 0
Unavailable Seconds 0 0
If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team