cancel
Showing results for 
Search instead for 
Did you mean: 

fibre installed yesterday - no speed increase

seanlaker
Newbie
Posts: 3
Registered: 21-10-2014

fibre installed yesterday - no speed increase

Had fibre installed yesterday morning and I have still not any increase in speed, this can't be correct
12 REPLIES
Moderator
Moderator
Posts: 26,945
Thanks: 1,747
Fixes: 133
Registered: 14-04-2007

Re: fibre installed yesterday - no speed increase

What does this say https://portal.plus.net/my.html?action=data_transfer_speed and what speeds were you expecting.
https://www.btwholesale.com/includes/adsl/main.html

Customer and Forum Moderator.

seanlaker
Newbie
Posts: 3
Registered: 21-10-2014

Re: fibre installed yesterday - no speed increase

It shows estimated 66mb, current speed 9.1
BT speed checker states that 80mb is available on my line, and this is what the engineer advised yesterday.
Community Veteran
Posts: 3,274
Thanks: 339
Fixes: 12
Registered: 24-10-2013

Re: fibre installed yesterday - no speed increase

PN need to adjust your profile to take into account the upgrade.
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: 24-07-2014

Re: fibre installed yesterday - no speed increase

Hi seanlaker.
You were still on your ADSL profile. I've just changed this for you at our side. If you log into the router, and disconnect and then re-connect to the internet you should be up and running at full speed.
Let us know if you have any problems,
Tony
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
mariotr87
Dabbler
Posts: 19
Registered: 07-07-2014

Re: fibre installed yesterday - no speed increase

Quote from: plusnettony
Hi seanlaker.
You were still on your ADSL profile. I've just changed this for you at our side. If you log into the router, and disconnect and then re-connect to the internet you should be up and running at full speed.
Let us know if you have any problems,
Tony

Hi,
Could you please update my profile as well. I'm having the exact same problem:
Estimated line speed:
40Mb (Download speed could vary depending on line conditions. Estimates are the maximum speeds that your phone line can support. These speeds are dependent on the package you choose.) - Checked on 2014-10-06 12:12:33
Current line speed:
4.5 Mb
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: 24-07-2014

Re: fibre installed yesterday - no speed increase

Quote from: mariotr87
Hi,
Could you please update my profile as well. I'm having the exact same problem:
Estimated line speed:
40Mb (Download speed could vary depending on line conditions. Estimates are the maximum speeds that your phone line can support. These speeds are dependent on the package you choose.) - Checked on 2014-10-06 12:12:33
Current line speed:
4.5 Mb


HI,
I'm a bit concerned that these aren't happening automatically. Anyway, I've sorted it for you now...
You shouldn't need to restart your connection as I've just done a full line test which would have kicked you off (after I made the change our side). If you don't see new speeds in five minutes, re-connect as above and drop us a message here if you still have problems.
I'll shut your ticket in a moment.
Tony
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
seanlaker
Newbie
Posts: 3
Registered: 21-10-2014

Re: fibre installed yesterday - no speed increase

Looks like it's all sorted now, thanks guys for the assistance
mariotr87
Dabbler
Posts: 19
Registered: 07-07-2014

Re: fibre installed yesterday - no speed increase

Hi Tony,
Many thanks for that. I had to reboot the router to notice any difference. I'm getting now (according to speedtest.net) about 15Mbps on the downlink and 10Mbps on the uplink.
Download speed is still nowhere near the estimate (40Mbps) and upload speed has actually decreased a lot, I was getting 18+Mbps this morning, despite the fact that my profile hadn't been updated.
Perhaps I need to give it a bit more time to reach the estimate?
Cheers,
Mario.
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: 24-07-2014

Re: fibre installed yesterday - no speed increase

Quote from: mariotr87
Hi Tony,
Many thanks for that. I had to reboot the router to notice any difference. I'm getting now (according to speedtest.net) about 15Mbps on the downlink and 10Mbps on the uplink.
Download speed is still nowhere near the estimate (40Mbps) and upload speed has actually decreased a lot, I was getting 18+Mbps this morning, despite the fact that my profile hadn't been updated.
Perhaps I need to give it a bit more time to reach the estimate?
Cheers,
Mario.


Your sync speed and the KBD (BT testing platform) test I've just done are all spot on. Can you do me a full BT Speedtest please and provide all the results here?
Thanks.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
mariotr87
Dabbler
Posts: 19
Registered: 07-07-2014

Re: fibre installed yesterday - no speed increase

Quote from: plusnettony
Quote from: mariotr87
Hi Tony,
Many thanks for that. I had to reboot the router to notice any difference. I'm getting now (according to speedtest.net) about 15Mbps on the downlink and 10Mbps on the uplink.
Download speed is still nowhere near the estimate (40Mbps) and upload speed has actually decreased a lot, I was getting 18+Mbps this morning, despite the fact that my profile hadn't been updated.
Perhaps I need to give it a bit more time to reach the estimate?
Cheers,
Mario.

Your sync speed and the KBD (BT testing platform) test I've just done are all spot on. Can you do me a full BT Speedtest please and provide all the results here?
Thanks.

Thanks again Tony, I think the problem is solved (I get 37/17 now). It was being caused by interferences from other routers on the same channel (I was running the tests on wi-fi). Using a cable or moving to a different channel seems to improve figures a lot.
Cheers,
Mario.
Community Veteran
Posts: 3,274
Thanks: 339
Fixes: 12
Registered: 24-10-2013

Re: fibre installed yesterday - no speed increase

general rule - never run diagnostic speed tests on WIFI.
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: fibre installed yesterday - no speed increase

Quote from: plusnettony
I'm a bit concerned that these aren't happening automatically. Anyway, I've sorted it for you now...

I think this is a bit of a longstanding issue...