cancel
Showing results for 
Search instead for 
Did you mean: 

any problems last night ?

rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,528
Fixes: 12
Registered: 01-12-2010

any problems last night ?

was just looking at my TBB and noticed i lost connection about 02.30 and 03.10 was no maintenance around me ?

log file from router attached

 

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
6 REPLIES
MartyPop
Rising Star
Posts: 137
Thanks: 13
Registered: 01-10-2014

Re: any problems last night ?

I had two disconnections in the early hours of this morning and one disconnection in the early hours of yesterday morning. Everything appears to be working OK though.

rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,528
Fixes: 12
Registered: 01-12-2010

Re: any problems last night ?

everything is OK for me too , just wondering as there was no service announcement ?

Marty POP your in bradistan too ?  i am on Undercliffe exchange  myund

   
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
MartyPop
Rising Star
Posts: 137
Thanks: 13
Registered: 01-10-2014

Re: any problems last night ?

Yes, I am indeed and I'm on the Manningham exchange.

You may like to read this service status post:

http://www.plus.net/supportpages.html?a=2&support_action=maintenance&ispservice_id=adsldial

Although neither of us are on the listed exchanges, there's the usual "nationwide" disclaimer Wink

rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,528
Fixes: 12
Registered: 01-12-2010

Re: any problems last night ?

No PN staff care to make a comment ??  was it a Outage / or BT messing about , maybe it was my router ?Huh

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Andrue
Aspiring Pro
Posts: 775
Thanks: 89
Fixes: 1
Registered: 12-01-2015

Re: any problems last night ?

Something odd happened on my line around 0500 on the 27th. My PPP connection stayed up though - it was showing 92 days up time last night. I'm guessing it was probably this:

 

https://status.zen.co.uk/broadband/maintenance-outage-details.aspx?reference=19383673

 

Useful site that. If you go here you can enter your exchange and see what's listed:

 

https://status.zen.co.uk/broadband/outages.aspx

rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,528
Fixes: 12
Registered: 01-12-2010

Re: any problems last night ?

I am at a loss to why PN staff has decided to ignore my question Shocked

Its not so hard to say ,, ok my router was at fault or BT had a outage not listed

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .