cancel
Showing results for 
Search instead for 
Did you mean: 

another quick speed question

alanh2a
Grafter
Posts: 40
Registered: 17-09-2007

another quick speed question

yesterday on install the open reach engineer tested line with his tablet and said you're getting 80mbs (which seemed odd as i'm only paying for 74.
Since then over wifi BT speed test shows 23mbs maximum I've been able to achieve (attached)
Question is am I being impatient, will this improve dramatically?
Should I raise a ticket?
I've read about rebooting the router every morning for a the first 2 or 3 is this correct?
many thanks in advance
9 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: another quick speed question

Unless this is very low https://portal.plus.net/my.html?action=data_transfer_speed or you are testing via wireless then something is adrift
Can you check wired if you haven't
alanh2a
Grafter
Posts: 40
Registered: 17-09-2007

Re: another quick speed question

Quote from: Oldjim
Unless this is very low https://portal.plus.net/my.html?action=data_transfer_speed or you are testing via wireless then something is adrift
Can you check wired if you haven't

from the attachment looks like i should expect 57mbs?
Using wired same speed unfortunately
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: another quick speed question

Nope
The bit you need is the current line speed and that is 78Mbps
So there is a problem
Before raising a fault I suggest letting the staff on here take a look
alanh2a
Grafter
Posts: 40
Registered: 17-09-2007

Re: another quick speed question

many thanks for your advice, will see if staff respond - cheers
jim:quote
Plusnet Help Team
Plusnet Help Team
Posts: 5,604
Thanks: 530
Fixes: 203
Registered: 01-01-2012

Re: another quick speed question

Testing isn't showing any issues with the line.
We'd need you to run the tests over a wired connection to investigate further.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: another quick speed question

already tested using wired - reply 2
Plusnet Help Team
Plusnet Help Team
Posts: 5,604
Thanks: 530
Fixes: 203
Registered: 01-01-2012

Re: another quick speed question

Woops my bad.
There might be something that could have caused issues.
If you can disconnect then reconnect and see if thats any better?
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
alanh2a
Grafter
Posts: 40
Registered: 17-09-2007

Re: another quick speed question

spoke to a guy on help desk tried a few things i.e. wired directly from modem to comp that didn't make any difference, but when router plugged back in speed went to 74mbps so even though everything had been rebooted a couple of times this morning the third reboot and attaching to router again seems to have fixed the problem, many thanks for your replies
Plusnet Help Team
Plusnet Help Team
Posts: 5,604
Thanks: 530
Fixes: 203
Registered: 01-01-2012

Re: another quick speed question

Glad to see it's increased/.
Let us know if you have any further issues.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team