cancel
Showing results for 
Search instead for 
Did you mean: 

With you for 5days and problems already

khkats
Newbie
Posts: 4
Registered: ‎14-04-2017

With you for 5days and problems already

I signed up earlier this month 6 th I think. 14 days to switch service. 20th April switch over went ok. 23rd amber lights on modem &resets . Speed drops to 29 supposed to be 66. happens again & speed goes up. 

Today same thing happens. I ring customer services. Very impatient & not very helpful. I advised I am 72 years old maybe this is why ?Told a fault inside my premises. Call out an engineer. I may be charged ! How can this happen ? Same set up as previous . Nothing happening in my house different. 

I am testing on wired connection. 

Can I leave PLusnet. If you dont install for 14 days surely it is 14 days from installation.

Dont want to switch but really concerned I will be charged £65 for engineers visit.

 

5 REPLIES 5
Gel
Aspiring Champion
Posts: 2,080
Thanks: 248
Fixes: 25
Registered: ‎02-08-2007

Re: With you for 5days and problems already

You'll only be charged if O/Reach find fault in your house wiring that is south of the O/R Master Socket; they're only responsible for providing service to the Master Socket .
You've probably already been advised of this, but try plugging router into TEST socket, which is visible on Master Socket, when you remove front portion of socket.
If you then have no problems, this would indicate problem is yours.
dvorak
Moderator
Moderator
Posts: 25,533
Thanks: 4,758
Fixes: 1,206
Registered: ‎11-01-2008

Re: With you for 5days and problems already


Moderators Note


This topic has been moved from ADSL Broadband to Fibre

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
khkats
Newbie
Posts: 4
Registered: ‎14-04-2017

Re: With you for 5days and problems already

Hi thanks for the reply . Very difficult at 72 to crawl on hands & knees.It is a double socket & if I remove the cover I see a oval phone type socket & what would appear to be a blue switch ? Would I need to use a micro filter ?But logically ? no point in me doing this if it is working fine at the moment . It is just it keeps dropping out (the amber light flashes for a while ) & resetting itself. Speed is then low until it resets itself again.Maybe 10 mins or 30 mins. Speed then is terrific 63 - 72 . 

 

Baldrick1
Seasoned Hero
Posts: 6,503
Thanks: 2,932
Fixes: 191
Registered: ‎30-06-2016

Re: With you for 5days and problems already

@khkats 

The 14 day cancellation period starts the day you sign up. It is there to give you time to change your mind. It is not a try it and see period starting when the service goes live. 
You simply remove the front of the master socket and plug a dangly filter in the test socket. The purpose is to get assurance  that the cause of your problem is not your responsibility, so hopefully remove any risk of a £65 charge.

From your description you might have the latest type of master socket with a clip on front. If so it’s doubly important to do this as these can be intermittently problematic.

Be aware that any wired extensions should not work when connected this way.

khkats
Newbie
Posts: 4
Registered: ‎14-04-2017

Re: With you for 5days and problems already

Thanks for the reply.But as it is intermittent I would have to leave it plugged in to the test socket all day or be at home when it dropped out !
When I rang I was not asked to check anything.Just told test showed there was a problem inside the house.Slightly inclined to wait a bit longer as speeds are good otherwise.