cancel
Showing results for 
Search instead for 
Did you mean: 

Wireless a bit flakey

FIXED
Mewcenary
Hooked
Posts: 8
Thanks: 1
Registered: 24-03-2009

Wireless a bit flakey

Hi,

 

 

The 'upload issue' on my account now seems resolved.  

However, wireless seems a bit flakey.  The symptom, typically most obvious on my and my partner's iPhones, is that web page requests will just sit there.  Nothing will happen and it will eventually time out.  About 15 seconds later, things return to normal and everything is good.

WiFi signal is shown at full strength at these times (We can be in the same room as the router).

No broadband / WAN issue, loss of sync etc is shown during these times.  In fact, the line has been rock steady since the upload issue was resolved.

Has anyone else experienced this sort of issue?

3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 162
Thanks: 55
Fixes: 12
Registered: 24-04-2017

Re: Wireless a bit flakey

Fix

Hi Mewcenary,

I've checked your connection from this side and everything does indeed seem to be working as intended now with the full estimates 40Mbps download and 2Mbps upload getting to the router and no signs of errored seconds.

It's defiantly safe to say it's just the wireless letting us down then and the steps below should improve this for you.
The guide below will show you how to log into the router and change the wireless channel as it's usually another router in the area on the same or similar channel that will be causing issues for both wireless frequencies. Before picking a channel I'd suggest downloading a free app called wifi analyser which will scan your area for all the routers and show what channels they are on between 1-13. This helps you pick where your router would be best and saves a lot of time doing it via trial and error.

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

 2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

 3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection. Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel.

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals. Give it 3-4 hours of testing to see if the issue still persists and try to change the channel again if you see little or no improvement.

Let us know how you get on. -Benj


 Ben Devine
 Plusnet Help Team
Mewcenary
Hooked
Posts: 8
Thanks: 1
Registered: 24-03-2009

Re: Wireless a bit flakey

Thanks for your help with this.

Splitting the two channels and placing the Apple phones on the 5 Ghz channel has resolved the sporadic wireless issues that were being experienced.

Hopefully, a fix will make its way into the routers so this workaround is not required in the future, but I am happy enough for now!

Plusnet Help Team
Plusnet Help Team
Posts: 8,349
Thanks: 2,564
Fixes: 414
Registered: 21-04-2017

Re: Wireless a bit flakey

Happy to hear that's fixed it. Smiley

Let us know if we can be of further assistance.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team