cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi woes

Highlighted
Newbie
Posts: 2
Registered: ‎11-06-2020

WiFi woes

Hi everyone/anyone

I have a wifi problem which seems difficult to isolate.

A bit of history, before joining Plusnet I haven't ever had a wifi problem at all for a period of 4 yrs.

I joined Plusnet a couple of weeks ago but I haven't been able to get a wifi signal for my laptop, but the wifi works OK for my phone, TV, solar monitoring and PVR, my initial thought was that my laptop network adopter had failed, but I can connect using wifi at two other premises where I've used my laptop previously, I changed the router channel settings with the help of Plusnet support which worked but only 1 hr., I received another router from Plusnet which worked OK for 3 hrs. after I installed it, when I tried to use my wifi the next day it would not work, that's where I'm at currently, back to square one.

Does any ideas?

thanks for any help     Ronnnie

2 REPLIES 2
Highlighted
Hero
Posts: 4,888
Thanks: 2,108
Fixes: 140
Registered: ‎30-06-2016

Re: WiFi woes

@Ronnnie  Welcome to the forum.

Try separating the 2.4 and 5GHz bands, see https://community.plus.net/t5/My-Router/2-4ghz-and-or-5ghz-best-practice/m-p/1351966#M840

Try each band in turn and use the best.

Highlighted
Newbie
Posts: 2
Registered: ‎11-06-2020

Re: WiFi woes

Hi Baldrick1

I'm trying your suggestion and I'm connected using wifi, it's now a waiting game to see if the fix works permanently 🙄

I'll let you know as soon as I get to know, thanks     Ronnnie