cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi disconnections

geffers
Grafter
Posts: 40
Thanks: 1
Registered: 23-05-2015

WiFi disconnections

Folks,

I have plusnet but also look after my daughter's Plusnet fibre connection.

She appears to suffer wifi disconnects and the log file shows numerous entries listing Client disassociated and WiFi registration failed.

I am not sure of the meaning of the columns after the date showing ath00 or ath01 or the STA or the following, looks like a mac address.

I'll attach the section of the log file and would appreciate any comments;

Geffers

 

12 REPLIES
geek26
Aspiring Pro
Posts: 192
Thanks: 31
Fixes: 2
Registered: 20-08-2016

Re: WiFi disconnections

 

which router are you using? If it's the hub one is it both 2.4GHz and 5GHZ

James

geffers
Grafter
Posts: 40
Thanks: 1
Registered: 23-05-2015

Re: WiFi disconnections

Yes, it is the hub, latest device.

OK, ath00 and ath10 2,4 and 5ghz - see there are disconnects from both, that may be phone going in to standby but she does say it disconnects during largish file uploads to Youtube.

Geoff

 

geek26
Aspiring Pro
Posts: 192
Thanks: 31
Fixes: 2
Registered: 20-08-2016

Re: WiFi disconnections

Okay you will need to look at changing the wifi channel see guide here It's the BT home hub 5 section.

James

geffers
Grafter
Posts: 40
Thanks: 1
Registered: 23-05-2015

Re: WiFi disconnections

Geek,

What has made you come to that conclusion? I appreciate channel clash can be a problem but thought the latest BT (plusnet) hub had smart channel selection.

I haven't looked in to channels too deeply as when I set hub up signal strength and stability looked fine, I have not been able to narrow down disconnects to anything specific as yet.

Geffers

 

geek26
Aspiring Pro
Posts: 192
Thanks: 31
Fixes: 2
Registered: 20-08-2016

Re: WiFi disconnections

It's simply a process of elimation there are a handful of things it could be if it's the wifi signal one of those been the channel hence my recommendation.

James

lomond1965
Dabbler
Posts: 13
Registered: 02-01-2008

Re: WiFi disconnections

Hi Geffers/Geek

Did you ever manage to resolve this ?

I am having the same issue, also with a new Plusnet Hub.

I renamed the SSID to the name of the old SSID on the previous Plusnet router (technicolor), so that I didn't need to change password and login IDs for every device.

The event log shows "wifi registration failed" for the mac address corresponding to the SSID on the 2.4band (there are also frequent "Client associated" and "Client disassociated" messages). The wifi registration fails every 5-10 minutes and I think may be responsible for the loss of wifi stability (wifi devices are often saying they cannot connect to internet). 

Thanks for any advice you can give.

lomond1965
Dabbler
Posts: 13
Registered: 02-01-2008

Re: WiFi disconnections

I should have said I have changed the channel to various fixed numbers but it's made no difference...

Community Veteran
Posts: 1,445
Thanks: 231
Fixes: 31
Registered: 13-08-2015

Re: WiFi disconnections

Its also worth renaming the 5Ghz band, just add a 5 to the SSID, and change the slider so it does not sync with the 2.4 - many devices get confused and can't work out the change when they move out of range of the 5Ghz channels. 

Highlighted
geffers
Grafter
Posts: 40
Thanks: 1
Registered: 23-05-2015

Re: WiFi disconnections

Musram,

I did change the name of the 5mhz network but don't recall altering the sync option. What does it actually sync?

Geffers

 

geffers
Grafter
Posts: 40
Thanks: 1
Registered: 23-05-2015

Re: WiFi disconnections

Not resolved yet BUT my daughter's fiance has a lot of electrical equipment for his marine fish hobby and plusnet router is close to some of it - and difficult to relocate. So I've used two home plugs, the second away from electrical equipment and attached a second access point.

This does appear to be a more stable wifi connection but I have a big speed loss compared to plusnet router. This could be the home plug connection (they are 200mbps).

Geffers

 

 

lomond1965 wrote:

Hi Geffers/Geek

Did you ever manage to resolve this ?

I am having the same issue, also with a new Plusnet Hub.

I renamed the SSID to the name of the old SSID on the previous Plusnet router (technicolor), so that I didn't need to change password and login IDs for every device.

The event log shows "wifi registration failed" for the mac address corresponding to the SSID on the 2.4band (there are also frequent "Client associated" and "Client disassociated" messages). The wifi registration fails every 5-10 minutes and I think may be responsible for the loss of wifi stability (wifi devices are often saying they cannot connect to internet). 

Thanks for any advice you can give.


 

MrSilver
Pro
Posts: 550
Thanks: 88
Fixes: 9
Registered: 05-10-2016

Re: WiFi disconnections

One other think ive seen reported you could test, is to allocate an IP address to the device manually, so pick say 192.168.1.249, subnet mask fo 255.255.255.0, gateway 192.168.1.254 and DNS as 192.168.1.254

The used to be a bug in early BT firmware that didnt renew the DHCP lease properly after 24hours, and so disconnected devices, applying a static removed that issue. 

Might be worth trying on one device to see if it fixes it.

geffers
Grafter
Posts: 40
Thanks: 1
Registered: 23-05-2015

Re: WiFi disconnections

Thank you, I'll try that though it is an up to date modem.

Geffers

Moderator's note by Mike (Mav): Full quote of preceding post removed as per Forum rules.