cancel
Showing results for 
Search instead for 
Did you mean: 

Why am I not getting the service I pay for?

FifaGamer
Hooked
Posts: 5
Registered: 13-08-2016

Why am I not getting the service I pay for?

I'm paying for the Fibre Extra (80/20) package. However, these are not anything like my actual speeds over the last few weeks.

I have contacted Plusnet Live Chat 3 times now and have spent (in total) around an hour an a half either in queues or in conversation with Plusnet.

Now I do not have a phone connected normally, but when I connected one to check the line I even found the line was completely dead, (even though I am paying line rental to Plusnet too).

On the first occasion I was told there was a fault at the cabinet. I did tell the first person I spoke to ([CSA Removed]) that my Line Profile was perhaps set wrongly (at 38Mbps) but [CSA Removed] said I was wrong.

On the second occasion I talked to [CSA Removed] said that the cabinet fault has been fixed. Yet my speeds were still well below 80/20 and still below 38Mbps. He said he would do something from his end and speeds should be back to normal in an hour or so.

The next day the speeds were still slow, so I contacted Plusnet for a third time. Coincidentally I then spoke to [CSA Removed] again and he established that my Line Profile was most likely set wrongly... erm, I seem to remember pointing that out the first time I contacted them!

Anyway, here I am, 3 contacts later and still with the same problem, I thoughtPlusnet was a good company, but they continue to prove me wrong, how can it be so difficult to provide the service I pay for?

Moderator's note by Mike (Mav): CSA names removed as per Forum rules.

5 REPLIES
FifaGamer
Hooked
Posts: 5
Registered: 13-08-2016

Re: Why am I not getting the service I pay for?

Sure...

So apparently someone has enough time to remove the CSA names from this thread but they don't have time to explain why I'm not getting the service that I paid for.

I see.

By the way, if it's forum rules not to name people that get spoken to in Live Chat, then perhaps Live Chat should either stop giving their names out to customers or alternatively they could perhaps do their jobs to a standard where customers don't feel inclined to name and shame them on a public forum.

 

I didn't say anything that was not the truth, so I don't see why someone would take offence to their name being written here.

In fact, if everyone who had a bad experience posted CSA names then the supervisors of these employees would actually be able to see how their staff are performing and could take suitable steps to improve staff performance.

But hey, if 3 conversations with Live Chat don't result in getting what I pay for I'm probably kidding myself that I'd get any help here, so I'll be signing out now, bye.

 

 

Moderator
Moderator
Posts: 17,868
Thanks: 2,514
Fixes: 180
Registered: 06-04-2007

Re: Why am I not getting the service I pay for?

The moderators here are customers just like yourself and have no access to your account.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Why am I not getting the service I pay for?

Hi there,

Sorry for the problems you've been having.


Testing your broadband is showing that your line is still connected at a rate lower than the estimates:

 

Description GEA service test completed and no fault found but unable to check for customer equipment connected to modem.
Main Fault Location OK
Sync Status In Sync
Downstream Speed 52.5 Mbps
Upstream Speed 18.9 Mbps

 

Featured Products

Downstream Line Rate(Mbps)

Upstream Line Rate(Mbps)

Downstream Range(Mbps)

WBC FTTC Availability Date

WBC SOGEA Availability Date

Left in Jumper

  High Low High Low        
VDSL Range A (Clean) 80 70.7 20 20 -- Available -- --

 

 

Does your phone line have a dial tone again?

 

The removal of the names you posted was performed by a moderator (customer) not a member of staff as this breaches the forum rules.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Highlighted
Community Veteran
Posts: 2,565
Thanks: 174
Fixes: 2
Registered: 27-05-2011

Re: Why am I not getting the service I pay for?

Forum rules here 

https://community.plus.net/t5/Community-Announcements/Forum-Rules/m-p/1167432#U1167432

you cant post the names of staff members

To do is to be - Neitzsche
To be is to do - Kant
do be do be do - Sinatra
FifaGamer
Hooked
Posts: 5
Registered: 13-08-2016

Re: Why am I not getting the service I pay for?


Chris wrote:

 

Does your phone line have a dial tone again?

 


Thank you for your reply... Yes, there's a dial tone now.

The speed has also increased above 38Mbps for the first time in a while.

While actual speeds are still less than I would expect them to be, at least they're now moving in the right direction.

 

P.S. Apologies to the moderator, I had no idea you were another paying customer... if I'm honest, such a concept (of a customer voluntarily policing a company forum) is a little lost on me, but I'm sure moderators have good reasons for wanting to spend their time doing that, so I apologise for creating unnecessary work for you.