cancel
Showing results for 
Search instead for 
Did you mean: 

Websites struggling to connect - Is there a fix?

Highlighted
Rising Star
Posts: 198
Thanks: 41
Registered: ‎11-05-2018

Websites struggling to connect - Is there a fix?

I understand there may be a lot to catch up on at Plusnet at the moment so if you can just get back to me when you get time. 

It's just I've noticed lately that websites are being very slow to connect and timing out, I just leave it on the browser as it continues to try connect where I'll get a "This site can't be reached" page and then it'll eventually refresh and connect to the site.

It's not a specific device either as it's happening on my PC, brothers laptop and Playstation which are connected in various ways (ethernet and wi-fi) so it's not a Wi-Fi or Ethernet issue as such.

If someone can help fix this I'd appreciate it as this is important, specially when making online payments which doesn't need explaining as to why.

I'm not that technical and aren't comfortable messing about with DNS settings as the message says.


Thanks Smiley 


This is the page that's coming up when trying to reach websites (please know this isn't just in Opera or Littlewoods site either).

This site can’t be reached

www.littlewoods.com’s server IP address could not be found.

Try:

DNS_PROBE_FINISHED_BAD_CONFIG

Check your DNS settings.

Contact your network administrator if you're not sure what this means.

Allow Opera to access the network in your firewall or antivirus settings.

If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.

If you use a proxy server…

Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: Go to the Main menu > Settings > Change proxy settings… > LAN Settings and deselect "Use a proxy server for your LAN".

4 REPLIES 4
Highlighted
Rising Star
Posts: 275
Thanks: 32
Fixes: 1
Registered: ‎17-09-2018

Re: Websites struggling to connect - Is there a fix?

@robbieglover2k 

 

Just read your post, clicked on the link you supplied, accessed the site.

Are you still having problems?

 

 

Highlighted
Rising Star
Posts: 198
Thanks: 41
Registered: ‎11-05-2018

Re: Websites struggling to connect - Is there a fix?

It seems to have been better today with no time outs, sometimes a little slow to connect and once it connects it's fine but it was doing it for everyone as mentioned above, I'm guessing Ankit of people will be using their internet more at the moment too.

Thanks for the kind reply Smiley
Highlighted
Newbie
Posts: 3
Thanks: 1
Registered: ‎07-03-2016

Re: Websites struggling to connect - Is there a fix?

We have had something like this all day Wednesday. There seems to be a problem with the Plusnet DNS servers. Unfortunately the Plusnet router does not allow alternative DNS servers to be configured but it is possible to configure individual devices to use a different server. I have been switching my machines to use the Google servers (8.8.4.4 and 8.8.8.8) but it is a pain to have to do this.

Highlighted
Rising Star
Posts: 198
Thanks: 41
Registered: ‎11-05-2018

Re: Websites struggling to connect - Is there a fix?

Yeah, same here, it's like sites are going to slow to connect then once they do they're fine. As I say it's not on individual devices either but I was pretty sure it was to do with the DNS thing all of a sudden.

I have no idea how to do that stuff either, I honestly think a lot of things is too much at times, customers don't know about DNS, changing Wi-Fi channels and all the technical things we're asked at times however hopefully they'll just fix it though but I do get an understand they've probably got a lot on right now.

Thanks for the kind reply @uvavu I really appreciate it Smiley