cancel
Showing results for 
Search instead for 
Did you mean: 

WAN Disconnects

geffers
Grafter
Posts: 40
Thanks: 1
Registered: 23-05-2015

WAN Disconnects

Folks,

Trying to resolve some connection problems for my daughter who has Plusnet Fibre.

On Thursday 12th January she had numerous disconnects after a stable period. I have viewed the modem log files but am unsure if it suggests as to why it lost connection so many times during this period.

Attached file covering this period if anyone can suggest a reason.

Geffers

 

9 REPLIES
Browni
Aspiring Hero
Posts: 2,267
Thanks: 771
Fixes: 45
Registered: 02-03-2016

Re: WAN Disconnects

Any new devices connect to the network? Google devices?
I must have been really bad in a previous life as this was my 3rd ISP in a row that used lithium.
Now you're stuck with me because my new ISP doesn't run a forum Cheesy
geffers
Grafter
Posts: 40
Thanks: 1
Registered: 23-05-2015

Re: WAN Disconnects

She was trying to upload a video to YouTube at the time.

 

No new devices but there are numerous android devices that use her network. Two phones, two Netpad, Chromecast etc.

Geffers.

Moderator's note by Dick (Strat): Full quote of preceding post removed as per Forum rules

Community Veteran
Posts: 5,155
Thanks: 474
Fixes: 19
Registered: 10-06-2010

Re: WAN Disconnects

mrosebury
Hooked
Posts: 7
Registered: 15-01-2017

Re: WAN Disconnects

Same issue. First noticed Saturday  morning. Disconnects every 10-50 mins ave about 30 mins. I have reported to Plusnet support. I would urge you to do the same if you have not already. I suspect that only the number of support calls will ensure this gets the appropriate attention. Google search shows this is a common fault.

09:29:02, 15 Jan. (38261.260000) WAN operating mode is VDSL
09:29:02, 15 Jan. (38261.260000) Last WAN operating mode was VDSL
09:29:01, 15 Jan. (38260.100000) PPP IPCP Send Configuration ACK
09:29:01, 15 Jan. (38260.100000) PPP IPCP Receive Configuration Request
09:29:01, 15 Jan. (38259.800000) PPP IPCP Receive Configuration ACK
09:29:01, 15 Jan. (38259.780000) PPP IPCP Send Configuration Request
09:29:01, 15 Jan. (38259.780000) PPP IPCP Receive Configuration NAK
09:29:01, 15 Jan. (38259.770000) PPP IPCP Send Configuration Request
09:29:00, 15 Jan. (38258.740000) PPPoE is up -? Down Rate=36498Kbps, Up Rate=2001Kbps; SNR Margin Down=5.9dB, Up=16.4dB
09:29:00, 15 Jan. (38258.730000) CHAP authentication successful
09:28:59, 15 Jan. (38258.500000) CHAP Receive Challenge
09:28:59, 15 Jan. (38258.500000) Starting CHAP authentication with peer
09:28:59, 15 Jan. (38258.500000) PPP LCP Receive Configuration ACK
09:28:59, 15 Jan. (38258.490000) PPP LCP Send Configuration ACK
09:28:59, 15 Jan. (38258.490000) PPP LCP Send Configuration Request
09:28:59, 15 Jan. (38258.490000) PPP LCP Receive Configuration Request
09:28:59, 15 Jan. (38258.230000) CHAP Receive Challenge
09:28:59, 15 Jan. (38258.230000) Starting CHAP authentication with peer
09:28:59, 15 Jan. (38258.230000) PPP LCP Receive Configuration ACK
09:28:59, 15 Jan. (38258.220000) PPP LCP Send Configuration Request
09:28:59, 15 Jan. (38258.220000) PPP LCP Receive Configuration Reject
09:28:59, 15 Jan. (38258.220000) PPP LCP Send Configuration ACK
09:28:59, 15 Jan. (38258.220000) PPP LCP Receive Configuration Request
09:28:59, 15 Jan. (38258.210000) PPP LCP Send Configuration Request
09:28:25, 15 Jan. (38223.920000) PPPoE is down after 14 minutes uptime [Disconnected]
09:28:23, 15 Jan. (38221.900000) PPP LCP Send Termination Request [PPPoE PADT received]

mrosebury
Hooked
Posts: 7
Registered: 15-01-2017

Re: WAN Disconnects

Yes agreed, I also think uploads causes this but there is something wrong with the VDSL infrastructure for it not to cope with this, I am using OneDrive but I don't think this is acceptable on the provider's part.

geffers
Grafter
Posts: 40
Thanks: 1
Registered: 23-05-2015

Re: WAN Disconnects

Noticed from this thread that uploads appear to be an issue.

Not my line (I do have plusnet but adsl - not fibre) so not able to test immediately but have talked my daughter through slowing the upload speed via Google (throttling). Trying to slow the upload to perhaps 1.5mbps rather than the hoped for 2mbps.

We'll see if that does any good.

Geffers

 

 

geffers
Grafter
Posts: 40
Thanks: 1
Registered: 23-05-2015

Re: WAN Disconnects

Checked over weekend, seems on Wednesday between 18:08:41, 18 Jan and 19:32:27, 18 Jan there were TEN disconnects.

Have contacted Plusnet, always seems to be whilst uploading. She had the same problem though previously with BT.

Geffers

 

MrSilver
Pro
Posts: 550
Thanks: 88
Fixes: 9
Registered: 05-10-2016

Re: WAN Disconnects

Pretty sure it's this.
https://community.plus.net/t5/Fibre-Broadband/Plusnet-fibre-broadband-does-not-cope-with-uploads-and...

The line is syncing at 2mb up and crashing out on uploads.

Plusnet look like they are trialling a fix, if it works hopefully they will post a rollout plan.
geffers
Grafter
Posts: 40
Thanks: 1
Registered: 23-05-2015

Re: WAN Disconnects

Thank you for that.

Will add to that thread.

Geffers

Moderator's note by Mike (Mav): Full quote of preceding post removed as per Forum rules.