cancel
Showing results for 
Search instead for 
Did you mean: 

Very poor bandwidth recently - East London

rsmeeton87
Dabbler
Posts: 14
Registered: ‎28-07-2017

Very poor bandwidth recently - East London

Hi,

 

Over the last couple of days we've been experienced approximately 10% of usual speeds on our line. We normally get 60mb/s however recently are getting the attached speeds:

 

Are there any problems reported in the area?

 

 

1 REPLY 1
Plusnet Help Team
Plusnet Help Team
Posts: 175
Thanks: 45
Fixes: 15
Registered: ‎25-02-2019

Re: Very poor bandwidth recently - East London

Hi @rsmeeton87

Sorry to hear you're having broadband issues. No problems in that area we are aware of. I also could not find a fault when I ran a test on your line. Are these tests on a wired or wireless connection? if you are getting these results using a wired test then it is a cause of concern and we would need to do thorough checks where we would need to raise it as a fault. If you are only getting slow speeds on your wireless devices, the most likely explanation for the issue would be is that it is to do with Wireless interference. There is a setting on your router that can sometimes cause the problem you are currently experiencing and it the first thing I would recommend changing.


What we need to change are a couple of settings on the Wireless page of your router's menu. What we are doing is often called 'splitting the networks'.

 

To do it you will need to get hold of any device with an internet browser on, and it will need to be connected to your Plusnet WiFi or plugged in via an ethernet cable to the router.

 

1. Please open an internet browser and navigate to the address '192.168.1.254' by typing it into the address bar.

 

2. You should be greeted by the router's main menu page (saying Plusnet Hub One at the top left). On this screen please click 'Advanced settings' from the four main options at the top of the screen.

 

3. At this point it will ask you for a password otherwise it will not let you through to the next page, the password to type in here is on the same little card that has your WiFi password on it and is labelled as the 'Admin password for Hub Manager'. The next page is just a screen that asks if you are sure you want to go to the advanced settings page, please click 'Continue to advanced settings'.

 

4. Now there should be a set of subheadings in the purple bar at the top, go to 'Wireless' (first from the left). Then there is a second set of subheadings just below where you just clicked 'Wireless', please click on the option that says '5 GHz Wireless'

 

5. There are two things to change on this page: Firstly please ensure that 'Sync with 2.4 GHz' is set to No (this is the second option down). The other thing to change is the 'Wireless SSID' (this is the network name as it appears when you are looking for WiFi networks to join). It doesn't really matter what you change this to as long as it is different to the name that was already there, to avoid confusion I recommend leaving it the same but adding '5GHz' to the end. Once you have made these two changes click apply and 'yes I am sure'

 

6. That's the hard part done, the final thing to do is to go around each of your wireless devices one time and connect them to the 5GHz network that you just set a new name for, in much the same way as if you were connecting to the WiFi for the first time.  You may find that  some of your devices do not 'see' the 5GHz network, do not worry about this most older devices do not have the ability to see the 5GHz.
Once this has been done, please monitor the quality of the connection for a couple of days and get back in touch if there are still issues.

 

If this post resolved your issue please click the 'This fixed my problem' button
 Faris N
 Plusnet Help Team