cancel
Showing results for 
Search instead for 
Did you mean: 

Very Slow Fiber speed after upgrade from ADSL

FIXED
wmackay
Grafter
Posts: 34
Thanks: 1
Registered: ‎10-09-2019

Re: Very Slow Fiber speed after upgrade from ADSL

No its not. I will update the ticket once I had check my diary for once I'm back from holiday.

 

Looking at my stats from the router, I have a Data rate of 6400 and a Maximum data rate of 48268. Why are these so different? Is the maximum data rate my sync speed? And then is my speed capped to 6400? Is there any faults showing on the line? Could the router be faulty? Or do the attenuation and noise margin stats point to a line fault? Also for the noise margin I have 6.3 / 30.6. I take in 6.3 is for upload and 30.6 is down. Should these be so different?

Plusnet Help Team
Plusnet Help Team
Posts: 7,188
Thanks: 745
Fixes: 284
Registered: ‎01-01-2012

Re: Very Slow Fiber speed after upgrade from ADSL

Thanks for getting back to us @wmackay

The data rate refers to the current rate your router is connected to the cabinet at whereas the maximum data rate is what your line may be able to achieve if it was clear of faults.

Our tests aren't showing any cause for this but the high SNR margin on the downstream will be why the sync speed is poor.

It may be at the time your router last reconnected there was a high amount of noise on the line and as a result, the noise margin ended up higher to try to keep the connection stable.

I'd recommend trying to reboot the router to see if that brings the speed up. If not then just let us know your availability for an engineer and we'll get that booked for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
wmackay
Grafter
Posts: 34
Thanks: 1
Registered: ‎10-09-2019

Re: Very Slow Fiber speed after upgrade from ADSL

As I am on holiday I won't be able to reboot the until I am home at the weekend. If there was noise on the line when the router last reconnected and then the noise had gone away, would the DLM system not cause the line to reconnect between 3 - 5 am? As it seems I have frequent reconnect between 3 - 5 am, which I guess are caused by the DLM?

 

Could the issue be a faulty router?

wmackay
Grafter
Posts: 34
Thanks: 1
Registered: ‎10-09-2019

Re: Very Slow Fiber speed after upgrade from ADSL

Also why is the sync speed from my router 6.4Mbps so different that the sync speed you get from your testing 40Mbps?

Plusnet Help Team
Plusnet Help Team
Posts: 7,188
Thanks: 745
Fixes: 284
Registered: ‎01-01-2012

Re: Very Slow Fiber speed after upgrade from ADSL

Thanks for getting back to us @wmackay

DLM would only force a reconnection if the restriction has been caused by DLM. As your current profile is "0.128M-40M Downstream, Error Protection Off - 0.128M-10M Upstream, Error Protection Off".

Having said that it appears that your router's connection speeds have gone back up this morning so you may have had a power cut or maybe some planned maintenance that dropped the connection.

Let us know when your back in the property so we can confirm if you're seeing an increase on our end

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
wmackay
Grafter
Posts: 34
Thanks: 1
Registered: ‎10-09-2019

Re: Very Slow Fiber speed after upgrade from ADSL

I will check the speed once I get home.

 

It is possible to get a GEA test run on my line and results posted with radius ( reconnects graph) result as well.

Plusnet Help Team
Plusnet Help Team
Posts: 1,152
Thanks: 183
Fixes: 54
Registered: ‎09-10-2018

Re: Very Slow Fiber speed after upgrade from ADSL

Thanks for your post @wmackay.

 

Of course, please see below:

 

GEA Test Detail
Circuit ID NA Service ID  
 
 
Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 40.0 Mbps
Upstream Speed 6.9 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 893.0
Upstream Rate Assessment Good
Downstream Rate Assessment Very Good
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
DP Type External
Profile Name 0.128M-6.4M Downstream, Error Protection Off - 0.128M-20M Upstream, Interleaving On
Time Stamp 2019-09-27T17:45:00
Parameters MIN MAX AVG
Down Stream Line Rate 6.4 Mbps 39.9 Mbps 28.0 Mbps
Up Stream Line Rate 5.8 Mbps 6.8 Mbps 6.4 Mbps
Up Time 802.0 Sec 900.0 Sec 899.7 Sec
Retrains 0.0 1.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2019-10-10T17:04:41.045+01:00 2019-10-10T17:19:41.045+01:00
Ingress Code Violation 0 0
Egress Code Violation 0 0
Errored Seconds 0 0
Severely Errored Seconds 0 0
Unavailable Seconds 0 0

 

I wouldn't worry about it listing there being banding on the line. As we can see that you're in sync well above the banding it's more than likely an out of date profile result.

 

Your RADIUS logs show the below:

 

image15707249853983

 

Please let us know what speeds you're seeing your side.

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team
wmackay
Grafter
Posts: 34
Thanks: 1
Registered: ‎10-09-2019

Re: Very Slow Fiber speed after upgrade from ADSL

Thank you for your reply. I will check when I am home tomorrow.

Plusnet Help Team
Plusnet Help Team
Posts: 1,590
Thanks: 263
Fixes: 55
Registered: ‎26-03-2018

Re: Very Slow Fiber speed after upgrade from ADSL

No worries @wmackay

 

Let us know what you find out. 

 

All the best, 

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
wmackay
Grafter
Posts: 34
Thanks: 1
Registered: ‎10-09-2019

Re: Very Slow Fiber speed after upgrade from ADSL

After a reboot my speed on both ethernet and wifi is above 30Mbps. and my SNR margin has come down to 9.8 from 30.6. so fingers crossed it seems to be fixed :smiley:

Plusnet Help Team
Plusnet Help Team
Posts: 1,589
Thanks: 302
Fixes: 58
Registered: ‎11-01-2018

Re: Very Slow Fiber speed after upgrade from ADSL

 

That's great to hear, @wmackay

 

Let us know if there's anything else you need.

 

Best wishes

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team
wmackay
Grafter
Posts: 34
Thanks: 1
Registered: ‎10-09-2019

Re: Very Slow Fiber speed after upgrade from ADSL

My speed is still above 30Mbps so happy the issue is fixed. Though I'm still not sure what fixed it, as on

 

Tuesday 17th Sept - Openreach replaced an old external junction box, speed came up to 30Mbps until Thursday 18th then back to 5Mbps

Thursday 26th Sept - Openreach engineer tested the line at cabinet and master socket said the speed was fine. But after he left it was still 5Mbps.

Saturday 28th Sept - informed that was on a hot VLAN and this would be fixed by Monday 30th Sept.

Sunday 6th Oct - tested the speed and still on only 5Mbps, SNR margin 30.6, uptime on the connection only 8hrs.

Saturday 12th Oct - speed still only 5Mbps on the test socket. Moved the router to internal socket and filter by MK4 VDSL faceplate in NTE5C and speed 35Mbps and SNR margin 9.8.

 

Nothing has changed from Monday 30th Sept to Saturday 12th Oct. Then by moving the router to the internal socket and using the faceplate has fixed it?!? Did anything change on Plusnet / openreach side? So was the filter supplied with PlusNet One Hub fault? I don't want to test it as I seem to have a stable connection.

 

Plusnet Help Team
Plusnet Help Team
Posts: 14,324
Thanks: 4,468
Fixes: 730
Registered: ‎21-04-2017

Re: Very Slow Fiber speed after upgrade from ADSL

Fix

Thanks for getting back to us @wmackay Doing a bit of digging it looks like your speeds were restricted to max 6mbps by an old profile on our side which updated to 38.4mbps on the 8th October.

  Provisioned Provided  
Date BT Product Speed Contention Speed Profile Event
2019-10-08 11:31:59 WBC FTTC Annex A 10Mbit/s, Standard Stability 40000   38400 Generic Speed 38400 No Time Out Speed update by Delta Report
2019-10-06 18:11:46 WBC FTTC Annex A 10Mbit/s, Standard Stability 40000   6100 Generic Speed 6100 No Time Out Speed update by Delta Report
2019-10-01 13:20:37 WBC FTTC Annex A 10Mbit/s, Standard Stability 40000   38400 Generic Speed 38400 No Time Out Speed update by Delta Report

 

Looking at your connection log (Below) I suspect that when you moved your router back to the internal socket on the 12th October, this disconnection caused the profile from the 8th October to take effect.

image15711532739076

I hope this helps.

 

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
wmackay
Grafter
Posts: 34
Thanks: 1
Registered: ‎10-09-2019

Re: Very Slow Fiber speed after upgrade from ADSL

Thanks that cleared that up.

Plusnet Help Team
Plusnet Help Team
Posts: 14,324
Thanks: 4,468
Fixes: 730
Registered: ‎21-04-2017

Re: Very Slow Fiber speed after upgrade from ADSL

Cool. Let us know if there's anything else we can help with.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team