cancel
Showing results for 
Search instead for 
Did you mean: 

VOIP with works phone

Highlighted
Newbie
Posts: 1
Registered: Monday

VOIP with works phone

Hi everyone, I just plugged my works phone into my router and I can make calls, however. I keep getting multiple calls  (almost constantly) but when I answer there is no one there. Anyone know why this is happening and how I can stop it? 

thanks

Brian

2 REPLIES 2
Superuser
Superuser
Posts: 7,974
Thanks: 1,658
Fixes: 106
Registered: ‎30-07-2007

Re: VOIP with works phone

Its caused by sip 'probes' trying to find vulnerable voip devices. Using the plusnet router, I'm afraid theres not much you can do to prevent it. If you have an active sip  connection, then the router will allow sip packets from anywhere.

As a start you might consider a replacement router with the ability to disable the sip alg.

Highlighted
Pro
Posts: 566
Thanks: 103
Fixes: 7
Registered: ‎30-07-2007

Re: VOIP with works phone

Depending on the model of phone it may be possible to tell it to only accept inbound calls from a specific SIP server. You will probably need admin access to the phone settings to do so.

Search for "VOIP ghost calls" together with your phone model and see if there are any configuration suggestions.