cancel
Showing results for 
Search instead for 
Did you mean: 

Using an old Netgear router to extend my new fibre broadband wireless range

DSimonD
Newbie
Posts: 2
Registered: ‎26-12-2014

Using an old Netgear router to extend my new fibre broadband wireless range

Hi all,
I hope this is in the right place.  I've just upgraded my Plusnet broadband from ADSL to Fibre and would like to use my old Netgear DGND3700v2 wireless router to extend the range of my wifi.  Plusnet has supplied me with the Technicolor TG582n router.  I found this article to help me: http://www.pcadvisor.co.uk/how-to/network-wifi/3494655/how-set-up-router-as-repeater/
I know how to change the Netgear wireless settings to display the same SSID as the TG582n, and change the wireless key so that is also the same, and also change the channel number on the slave router.  I'm struggling with Step 6 in that article, which is to assign the Netgear router a fixed IP address that the TG582n router will recognise. 
DHCP Pool range seems to be set from  192.168.1.64 to 192.168.1.253 on the TG582n, and its own address (Gateway) is 192.168.1.254
So the question is, what do I set the IP address on the Netgear router to?  The default address seems to be: 192.168.0.1  but the advice in the article is to change it to something outside the range of the TG582 DCHP range, so I tried 192.168.1.63 (going above the range takes me to the Gateway address).  That gave me an invalid IP address message on the Netgear.  I fiddled around with other options on the netgear, and eventually when I got to something it would accept as valid, I managed to lock myself out, and needed to factory reset the netgear to get back in.
I'm hoping this makes sense to someone reading this.  I suppose the first question is can you extend the range on a TG482n by using a Netgear DGND3700v2, and if so can someone tell me exactly what settings I need to set on each router.
Many thanks,
Simon
4 REPLIES
kamalaggi
Dabbler
Posts: 24
Registered: ‎19-03-2013

Re: Using an old Netgear router to extend my new fibre broadband wireless range

Hi,

What you need to do is on the Netgear click advanced then click setup and go to LAN Setup and all you need to do is disable router as DHCP Server. The TG582 will automatically assign an ip address for the netgear.
You don't need to change any settings on the TG582.
Make sure the wireless channels are different on each router otherwise you may get interference. The SSID's and passwords need to be same for both routers. This worked for me. Also if you can it would be best to have a Ethernet cable going from 1 router to the other like I've done. I have a big 5 bedroom house and get nearly full signal in every room with a Ethernet cable.
Hope this helps
ian007jen
Rising Star
Posts: 392
Thanks: 4
Fixes: 2
Registered: ‎06-09-2007

Re: Using an old Netgear router to extend my new fibre broadband wireless range

Quote
disable router as DHCP Server.

Yes this is the first step
Quote
The TG582 will automatically assign an ip address for the netgea

This is incorrect (no DHCP client on the netgear)
Quote
so I tried 192.168.1.63

This should have worked...I would try doing that again but ensure you disable the DHCP server on the netgear first.
1) logon to netgear and disable DHCP
2) change its LAN IP address to 192.168.1.63
3) connect the two routers by ethernet cable
4) Different wireless channels
5) Either same SSID's and passwords or different SSID's (so that you know what router you are connected to) the choice is yours.
#
Ian
Community Veteran
Posts: 6,735
Thanks: 12
Registered: ‎02-02-2008

Re: Using an old Netgear router to extend my new fibre broadband wireless range

Optimally; connect by cable, different SSID's, different (well-spaced) channels.
DSimonD
Newbie
Posts: 2
Registered: ‎26-12-2014

Re: Using an old Netgear router to extend my new fibre broadband wireless range

Hi Ian and Kamalaggi,
I've tried both your approaches this morning, and was unable to connect to the internet through the Netgear router.
Firstly, Kamalaggi, I disabled the DHCP and connected the two boxes with a CAT5 cable, one end plugged into a spare ethernet port on the TG582, and the other into the Cable/Fibre port of the Netgear, but no luck.
So I then tried to change the IP address to 192.168.1.63, as Ian suggested, and Netgear continues to insist that this is invalid.
Was just about to post this message when it occurred to me to plug the CAT5 cable into an ethernet port on the Netgear, rather than the Fibre port, and that worked.  Now I am connected to the internet via the netgear as I had hoped.  All that remains is to change the SSID on the Netgear so that both are the same.
Hopefully, that is now sorted.  Many thanks for your help.
Cheers,
Simon
dick:quote