cancel
Showing results for 
Search instead for 
Did you mean: 

Usage meter broken (again)

grahamt
Rising Star
Posts: 555
Thanks: 10
Registered: 05-04-2008

Usage meter broken (again)

Plusnet's "View my usage" page has stopped reporting my usage since Friday 28th Oct. Every day since then has registered as 0KB for both peak and off-peak categories.

This has happened to me before, for just over a calendar month, starting on 29th June. I posted about it here:

https://community.plus.net/t5/Plusnet-Feedback/Usage-meter-broken/td-p/1346656

(Sorry - I should have added a reply when the meter came back to life early in August.)

It's nothing to do with my connection, as I've had the same session (IP address) for 10 days now.

Last time I ended up phoning support. After I'd been put through to someone more technical I was told the meter would start working again (which it eventually did, though not for several more days), but I wasn't given any explanation of what was happening.

I'm on an unlimited package, so I'm not worried financially, but it's very useful to see usage statistics, if only to check whether the usage corresponds to what I think it ought to be.

Does anyone have an explanation? Is the same thing happening to anyone else? (A couple of other people reported similar problems in July).

6 REPLIES
bill888
Seasoned Pro
Posts: 869
Thanks: 124
Fixes: 24
Registered: 18-10-2008

Re: Usage meter broken (again)

fwiw, my usage has been showing 0KB since last Friday.  Prior to that, it has been showing less than half my usual usage since early October when my public IP address last changed.  Currently 209.93.129.x on 'New' Network since 3rd October.

 

 

 

TheHorseman
Rising Star
Posts: 69
Thanks: 11
Registered: 14-07-2014

Re: Usage meter broken (again)

The usage meter seems to be very temperamental, I too had seen odd behaviour, like reading zero for a few days and also reporting less usage than I think there should be.

grahamt
Rising Star
Posts: 555
Thanks: 10
Registered: 05-04-2008

Re: Usage meter broken (again)

I wonder if there's any difference between the way usage is reported between unlimited and limited accounts? My father-in-law has a legacy 10GB/month limited account, and his usage seems to be updated both more quickly and more reliably.

 

Tomplus73
Rising Star
Posts: 68
Thanks: 3
Fixes: 1
Registered: 13-04-2010

Re: Usage meter broken (again)

 


grahamt wrote:

I wonder if there's any difference between the way usage is reported between unlimited and limited accounts? My father-in-law has a legacy 10GB/month limited account, and his usage seems to be updated both more quickly and more reliably.

 


Think you could well be right.Up to a few months back I was still on the 10 Gb per month thing,and it was often updated within minutes of me using a chunk of stuff. Now its "officially" four hours later,sometimes more like 44 hours !

grahamt
Rising Star
Posts: 555
Thanks: 10
Registered: 05-04-2008

Re: Usage meter broken (again)

Hooray! My usage meter is now working again. Of course, the missing days are missing forever, but it's good to see it back up.

digitalham
Rising Star
Posts: 96
Fixes: 1
Registered: 04-12-2013

Re: Usage meter broken (again)

I checked this board because  my meter has been intermittently very broken the tast couple of months.

 

I guess it's gone the same way the speed checker went. 

 

When stuff is busted and PN know that they are unlikely to be fixing it why on earth not remove it from the website and just put up a page saying the service is no longer being provided?