cancel
Showing results for 
Search instead for 
Did you mean: 

Upload speed dropped to 1mb/s

sweep1963
Newbie
Posts: 3
Registered: 24-09-2014

Upload speed dropped to 1mb/s

I have had this problem for a while. My upload speed was around 10mb/s but has dropped to under 1. I previously raised a fault and was given a second tg582n router. Changing the router fixed the upload speed but only for a limited time and it drops back down to under 1mb/s again. Whenever I switch the routers over the upload speed is temporarily fixed, but every time it drops back down. The download speed remains perfectly fine however.
3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 5,647
Thanks: 535
Fixes: 205
Registered: 01-01-2012

Re: Upload speed dropped to 1mb/s

Your upload sync speed has dropped to 1.3mbps so I'm not sure why you were sent a new router.
Have you tried rebooting the Openreach modem?
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
sweep1963
Newbie
Posts: 3
Registered: 24-09-2014

Re: Upload speed dropped to 1mb/s

Yes I've tried rebooting both. It only seems to fix temporarily when I switch the routers around.
Plusnet Help Team
Plusnet Help Team
Posts: 5,647
Thanks: 535
Fixes: 205
Registered: 01-01-2012

Re: Upload speed dropped to 1mb/s

The sync speed relates to the Openreach modem so it shouldn't make any difference.
I'd recommend raising a fault here
https://faults.plus.net
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team