cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to access some websites (ebay)

gogo95m
Newbie
Posts: 1
Registered: 09-03-2017

Unable to access some websites (ebay)

Hello for last few days I have that message on my Web browser every time when I try get to eBay Website



Access Denied

You don't have permission to access "http://www.ebay.co.uk/" on this server.
Reference #18.82476768.1489067709.9831ea1
3 REPLIES
MKSlinky
Seasoned Pro
Posts: 854
Thanks: 239
Fixes: 3
Registered: 26-01-2016

Re: Unable to access some websites (ebay)

@gogo95m

Which web browser are you using? Have you tried a different browser to see if you get the same issue? 

One possibility is that if someone else uses your computer they might have inadvertently added eBay to a list of blocked sites. This could happen for example if you have the 'Block Site' extension installed.

One way to test if the problem relates to your browser or a rogue extension is to start the browser in 'safe mode' with addons/extensions disabled. You might want to Google how to do this with your specific web browser as it varies between browsers.

Additionally try deleting your browsing history (clear browsing data), sometimes that fixes errors like this.

Browni
Aspiring Hero
Posts: 2,178
Thanks: 746
Fixes: 45
Registered: 02-03-2016

Re: Unable to access some websites (ebay)

I've been getting that reference #18 error for quite some time now on various sites but I've never found the root cause.

It's happened again for me today trying to access the Argos website on my mobile but the same link works fine on my PC.

Go figure!

Screenshot_20170311-134848.png

I must have been really bad in a previous life as this was my 3rd ISP in a row that used lithium.
Now you're stuck with me because my new ISP doesn't run a forum Cheesy
slavo71
Rising Star
Posts: 137
Thanks: 8
Fixes: 1
Registered: 05-09-2014

Re: Unable to access some websites (ebay)

I'm having a similar issue, I have tried Google Chrome, Microsoft Edge, Internet explorer 11 and Firefox from my desktop PC. I have also tried Chrome, Safari and Google from my iPhone via wifi and all show the same error code.

Yet my sister who is at another address and on Plusnet can see it!

 

1.jpg

 

EDIT*** Working today after a router reset!!! I left it off for about 20 mins.