cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to access most sites...1 week ongoing.

Highlighted
Grafter
Posts: 38
Registered: ‎12-01-2013

Unable to access most sites...1 week ongoing.

My issues starter around 1 week ago, and seemed to correct itself after a day. But has returned today.

I am unable to access the majority of the Internet. I keep getting DNS errors. Most of the time I can access GMAIL, YouTube, but everything else gives me an error.

But here's the STRANGE and CONFUSING thing. I have 2 computers. I get these errors on them. 3 phones. I get these errors on them. 1 tablet. I get these error. But I also have an Huawei phone, and an Huawei tablet - the connection is perfect on these - absolutely perfect.

Computers are connects via Ethernet to router. Everything else WI-FI.

Why is this and is there anything happening in Plusnet over the last two weeks or so to explain this? As I said, it happened last week for 24 hours or so, then it was fine. Now it's happening again.
14 REPLIES 14
Highlighted
Grafter
Posts: 38
Registered: ‎12-01-2013

Re: Unable to access most sites...1 week ongoing.

Just wanted to add. The fibre connection isn't disconnecting at all. The connection seems as solid as always in my router. I'm just unable to access most of the Internet. Like it's some kind of DNS or routing issue. The Huawei devices working has me baffled though.
Highlighted
Moderator
Moderator
Posts: 22,402
Thanks: 3,623
Fixes: 876
Registered: ‎11-01-2008

Re: Unable to access most sites...1 week ongoing.

as a test, have you tried changing the DNS servers on the devices and see if that helps.
If it does resolve the issue there could be a problem with the router.
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Highlighted
Grafter
Posts: 38
Registered: ‎12-01-2013

Re: Unable to access most sites...1 week ongoing.

I just changed the DNS on my main computer to the Google DNS servers.

They were set to obtain automatically.

Restarted the connection and it all worked perfectly.

Unfortunately, the phones and tablet are already using the Google DNS, so not sure what to do there. Struggling to make sense why they aren't working if the change fixed the computer.
Grafter
Posts: 38
Registered: ‎12-01-2013

Re: Unable to access most sites...1 week ongoing.

Incorrect information sorry...the phones were using auto DNS. I just thought they were using Google's as when I changed to manual input, the Google DNS was there by default.

 

I've made then all static IPs and manual DNS. They are working now.

 

So the problem was with the automatic DNS settings I was receiving.

 

Hopefully, that's it. Fixed.

Highlighted
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 442
Fixes: 19
Registered: ‎25-09-2018

Re: Unable to access most sites...1 week ongoing.

Hi @Suarez

I'm glad to hear you've sorted it.

Let us know if you have any more problems.

 

Highlighted
Grafter
Posts: 38
Registered: ‎12-01-2013

Re: Unable to access most sites...1 week ongoing.

Actually...not completely.

 

I have a few smart devices around the house. Plugs and video cameras.

 

You cannot edit the DNS on these. No option to do so.

 

This means that they aren't working correctly now.

 

Any idea what to do? Can I change the DNS settings on the Hub One?

Highlighted
Moderator
Moderator
Posts: 22,402
Thanks: 3,623
Fixes: 876
Registered: ‎11-01-2008

Re: Unable to access most sites...1 week ongoing.


@Suarez wrote:

Hopefully, that's it. Fixed.


Sort of. I think that it's proved that there's an issue with the router serving DNS requests.

 

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Highlighted
Moderator
Moderator
Posts: 22,402
Thanks: 3,623
Fixes: 876
Registered: ‎11-01-2008

Re: Unable to access most sites...1 week ongoing.


@Suarez wrote:

 

 

Any idea what to do? Can I change the DNS settings on the Hub One?


Can you check what firmware version the Hub One is on? 

How long have you had it, if it's within warranty I'd ask for a replacement.

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Highlighted
Grafter
Posts: 38
Registered: ‎12-01-2013

Re: Unable to access most sites...1 week ongoing.

Had it for about 3 years I think.

 

Plusnet Hub One | Software version 4.7.5.1.83.8.263 | Last updated 19/02/19

Highlighted
Moderator
Moderator
Posts: 22,402
Thanks: 3,623
Fixes: 876
Registered: ‎11-01-2008

Re: Unable to access most sites...1 week ongoing.

i had the same happen with a Hub one and had to replace it.
Looks like you might be in the same boat Sad
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Highlighted
Grafter
Posts: 38
Registered: ‎12-01-2013

Re: Unable to access most sites...1 week ongoing.

Well that sucks.

 

So you reckon it definitely needs replacing? For whatever reason it isn't assigning or providing valid or usable DNS settings? And there's no way to change it on the router?

 

I've changed everything I can now to Google DNS, and it all works great. But things that I can't change - ie my security cameras for example, still aren't working and have been down for about 14 hours now. That isn't great.

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 16,851
Thanks: 5,151
Fixes: 866
Registered: ‎21-04-2017

Re: Unable to access most sites...1 week ongoing.

Thanks for getting back to us.

I'm afraid there's no way as far as I'm aware to change the DNS settings in the Hub One.

Can you try a factory reset of the router using the pinhole at the back?

If you're still having issues let us know and we'll order you a replacement.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Highlighted
Grafter
Posts: 38
Registered: ‎12-01-2013

Re: Unable to access most sites...1 week ongoing.

Hi,

 

Unfortunately I do think I'm going to need a replacement. 

 

It's been 2 months since the DNS issues started. I am still suffering with them.

 

Every device that I am able to change DNS works great. I have changed all of these to Google. However, devices where I am unable to change DNS (and therefore uses the Plusnet DNS assigned by the router) continue to suffer DNS issues. This is happening probably once a week, lasting for 24 hours or so.

 

Done a reboot, reset etc. It always comes back. If I could just change the DNS in the router to Google, I'd be okay. But I can't.

 

It's annoying as my security cameras are amongst the devices that I can't alter the DNS, so they keep going down for 24 hours or so whilst the errors occur.

 

So yes, would like to accept the offer of a replacement I'm afraid. Thank you.

Highlighted
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 442
Fixes: 19
Registered: ‎25-09-2018

Re: Unable to access most sites...1 week ongoing.

Hi there @Suarez

No problem. I've ordered a replacement for you and it should be with you in the next couple of days.

Let us know how it goes.