cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to Get FTTP Working on a Draytek 2860n

CommsMan
Newbie
Posts: 4
Registered: ‎15-03-2018

Unable to Get FTTP Working on a Draytek 2860n

Hi all,

I work for a telecoms provider and we have moved into selling more FTTP connections, however we have a lot of issues getting routers that work with the FTTP connections. The router we would like to be able to get working on this connection ideally is a Draytek, specifically a 2860n or a 2862n.

 

I have tried setting this up using WAN2 and the correct PPPoE credentials as supplied by the wholesale network, but despite trying everything I can tell that might fix the issue, nothing works. I have upgraded the firmware and tried the router on the connection with various different combinations of settings enabled/disabled, but still nothing. I know the connection works, because we have a cheap TP-Link TD-W9970 working on it at the moment, and the Draytek works as I have tried multiple Drayteks on the connection all with the same issue.

I have asked several experts and Draytek themselves, but all seem to be stumped. If anyone has got a Draytek working on a FTTP connection, then can you either give me some advice, or send me a back-up of your config, so I can replicate the settings you have used to get it working?

 

Thank you!

2 REPLIES
RobPN
Seasoned Pro
Posts: 1,291
Thanks: 276
Fixes: 4
Registered: ‎17-05-2013

Re: Unable to Get FTTP Working on a Draytek 2860n

Moderator
Moderator
Posts: 18,520
Thanks: 2,857
Fixes: 232
Registered: ‎06-04-2007

Re: Unable to Get FTTP Working on a Draytek 2860n

Moderator's note:

Thread locked in favour of the above link.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still