cancel
Showing results for 
Search instead for 
Did you mean: 

Tp_link W9980 repeated disconnection problem

PaulPlus
Newbie
Posts: 3
Registered: 28-09-2015

Tp_link W9980 repeated disconnection problem

I use a TP-Link W9980 vdsl router on fttc, doing the job of the vdsl modem as well and the plusnet router, which was easy to set up and has worked well for a few weeks at full speed.
This morning, no internet. Looked at the log, and I see nothing but lots of Enter Showtime, Leaving Showtime errors all morning back to the limit of the log.
I swapped out for the BT modem, which also went through a few cycles of DSL light flashing and going out. By the time I'd fetched the Plusnet router the BT modem had gotten a DSL sync, and internet restored (by direct pc connection to avoid faffing with routers), all be it at half yesterday's speed.
Did an online chat with support, but no knowledge of local area problems. Fault reporting webpage doesn't quite capture what I want to say, so I've come here.
Gave it 30mins to settle, and swapped back to my usual W9980 setup with no problems, bar the slow speed (presumably thats the DSLAM).
So the question: is it likely to be a W9980 problem, or an openreach side problem, or even a plusnet problem?
Thanks, Paul.

4 REPLIES
PaulPlus
Newbie
Posts: 3
Registered: 28-09-2015

Re: Tp_link W9980 repeated disconnection problem

Hmm, even the BT modem has become intermittent now, probably answered my own question!
Fault report for Ambleside Cabinet #6?
PaulPlus
Newbie
Posts: 3
Registered: 28-09-2015

Re: Tp_link W9980 repeated disconnection problem

Had this problem for over a week now. Support has looked at it and passed it to the supplier (BTOR presumably). Lots of DSL disconnections and slow speed, all using the BT OR modem since the first problem occurred on the TP link.
Is there a service standard for sorting problems? Should I have expected an engineer by now?
Shuggie
Newbie
Posts: 1
Registered: 06-10-2015

Re: Tp_link W9980 repeated disconnection problem

I have a TP-Link router that I have just downgraded to the supplied Plus Net router, because I was having a very similar problem. Having read posts on the TP-Link forum this seems to be a very common problem and is unconnected to Plus Net or the BT fibre router. As TP-Link don't seem to offer a solution so I am going to try the Plus Net router so for a while, but as it is not a gigabit switch and my Ethernet is gigabit I probably will look to replace it with a faster router/switch soon.
PeeGee
Aspiring Pro
Posts: 1,090
Thanks: 47
Fixes: 3
Registered: 05-04-2009

Re: Tp_link W9980 repeated disconnection problem

Quote from: PaulPlus
Is there a service standard for sorting problems? Should I have expected an engineer by now?

For BTOR? I think it is along the lines of
"We may address the issue in the next 14 days after which it will be sent to Room 101 for priority treatment" Crazy
or (for many, but not all, regions) - if not a business line, no and no.
Phil
Plusnet Fibre (Sep 2014), Essentials (Feb 2013); ADSL (Apr 2009); Customer since Jan 2004 (on 28kb dial-up)
Using a TP-Link TD-W9980 modem-router.