cancel
Showing results for 
Search instead for 
Did you mean: 

Timeout waiting for PADO packets

alephant
Dabbler
Posts: 20
Registered: 15-04-2013

Timeout waiting for PADO packets

Hi all,

I was trying to replace the Hub One with another modem/router combo of my choice, running LEDE (formerly OpenWRT), but I can not connect to the internet.

From the logs, I see that the error is:

 

Fri Jan 26 10:34:56 2018 daemon.warn pppd[3332]: Timeout waiting for PADO packets
Fri Jan 26 10:34:56 2018 daemon.err pppd[3332]: Unable to complete PPPoE Discovery
 
I see that the same problems with PADO are constantly discussed on Plusnet forum and they all are down to Plusnet/BT hardware issues. Refer for example: https://community.plus.net/t5/Fibre-Broadband/Timeout-waiting-for-PADO/m-p/1475992
 
I have raised a ticket, but I was hoping someone could perhaps suggest some solution? 
For example, could spoofing the Hub One's MAC address help?
 
Thanks and regards
1 REPLY
alephant
Dabbler
Posts: 20
Registered: 15-04-2013

Re: Timeout waiting for PADO packets

I have a ticket open (#167429159) but not much progress there... at the opposite, after the Openreach engineer visited and failed to find any fault, things got much worse.

Now even if I use the openreach modem + my router, once a day my connectivity "freezes", meaning I am unable to browse the internet. As a workaround, I had to create a cron job on the router that tries to ping the Google DNS every 5 minutes and, if it fails, performs a "network restart". Of course this cannot be a long term solution.

As I have not received any response in the past few days in the ticket, I hope some kind soul from the Plusnet staff would be willing to help here.

 

Thanks