cancel
Showing results for 
Search instead for 
Did you mean: 

TP-Link VR600 unable to access internet (fibre)

FIXED
jmroderick
Newbie
Posts: 2
Fixes: 1
Registered: ‎09-12-2019

TP-Link VR600 unable to access internet (fibre)

I've just signed up to Plusnet and, while the Hub One seems to work fine, I'd like to use my TP-Link VR600 router instead.

 

After following the fibre-specific instructions listed at https://www.plus.net/help/broadband/broadband-connection-settings/

I'm unable to get to the internet but I do get redirected to the BT Wholesale page at 62.6.38.125

 

Anyone used a VR600 successfully with Plusnet broadband?  What am I missing?  Thanks in advance.

2 REPLIES 2
jmroderick
Newbie
Posts: 2
Fixes: 1
Registered: ‎09-12-2019

Re: TP-Link VR600 unable to access internet (fibre)

Fix

Sorted Smiley

 

Thanks to https://flowerbunch.org.uk/how-to%E2%80%A6-plusnet-fibre-broadband-with-tp-link-archer-vr600-router

The key seemed to be selecting 'Other' in provider and then specifying the password (even though it looks as though it's picked up the setting already).

Plusnet Alumni (retired) OskarPapa
Plusnet Alumni (retired)
Posts: 1,325
Fixes: 63
Registered: ‎09-10-2018

Re: TP-Link VR600 unable to access internet (fibre)

Thanks for posting your experience @jmroderick, we really appreciate it.

 

With any luck, any others experiencing this issue will find this post and be able to resolve it as quickly as you have!

 

Please let us know if there's anything you need help with.