cancel
Showing results for 
Search instead for 
Did you mean: 

TG582n

Doublescotch
Newbie
Posts: 7
Registered: ‎18-01-2015

TG582n

Hi, when playing online games using my xbox one, I constanly keep getting errors stating my NAT type is set to strict, I've tried logging into my router but every time I try it keeps saying username or password not recognised. It's really quite annoying because I keep getting either disconnected or I can't join friends. Another thing also is that I can't go 20mins on Netflix without it disconnecting me.
12 REPLIES
taras
Grafter
Posts: 226
Registered: ‎22-08-2008

Re: TG582n

Unless you have changed it (which might be a good idea) .. its admin and the "cp" number on the back of the router.
Doublescotch
Newbie
Posts: 7
Registered: ‎18-01-2015

Re: TG582n

I've not changed it.  Every single time I try to log on it says this, I've tried all caps, no caps. Nothing works. It's really frustrating.
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: TG582n

admin should be all lower case
Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: ‎18-02-2013

Re: TG582n

Try using the new incogonito tab before you login!
Private browsing etc.... did you disable cookies?
Doublescotch
Newbie
Posts: 7
Registered: ‎18-01-2015

Re: TG582n

It's the same.
rona
Newbie
Posts: 9
Registered: ‎15-10-2014

Re: TG582n

Only type in the numbers/letters following CP. Do not start the password with the letters CP.
Doublescotch
Newbie
Posts: 7
Registered: ‎18-01-2015

Re: TG582n

Nope, nothing. I've never logged on to the router before so I've never changed the PW. I don't understand where I'm going wrong.
Doublescotch
Newbie
Posts: 7
Registered: ‎18-01-2015

Re: TG582n

So how can I reset the password back to default? Pressing the reset button has done absolutely nothing. I still cannot log in to my router.
Kremmen
Rising Star
Posts: 501
Thanks: 5
Fixes: 1
Registered: ‎13-04-2013

Re: TG582n

The router password is usually all caps and numbers and is also on the credit card type thing in the box. Just ensure you are using the router password and not the wifi password.
Let's be careful out there !
Community Veteran
Posts: 19,102
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: TG582n

Quote from: rona
Only type in the numbers/letters following CP. Do not start the password with the letters CP.

Wrong. It needs the CP and the password is also case sensitive so type it exactly as seen on the label or on the card that came with the 582n.
You need Networking active, so if you've gone into Safe Mode choose Safe Mode with Networking.
I'd be inclined to try powering off the 582n for 10 minutes first. Then power it up, wait until all the lights have stabilised, then reboot the computer, then  try.the login. I hope you are using an ethernet connection and not wireless, as the wireless channel may have changed since you started trying, but what I've just suggested may work over wireless.
Otherwise, as mentioned elsewhere, you need to hold the reset in for 8 seconds for the factory default settings. You know the reset has taken effect when the power light changes from green to red. Again, when that's all complete and the lights stabilise, reboot the computer before proceeding.
Doublescotch
Newbie
Posts: 7
Registered: ‎18-01-2015

Re: TG582n

OK I finally logged in, now the issue I have is I'm set to game mode and the NAT type is still strict, DMZ will only allow 1 IP to be assigned at one time and I have an Xbox One and 360 and I want both to have a non strict NAT type. Any help would be appreciated.
Community Veteran
Posts: 1,841
Thanks: 103
Fixes: 6
Registered: ‎21-01-2013

Re: TG582n

I suggest you remove the DMZ settings, that will prevent a second games machine obtaining open NAT.
In the network setting for both X boxes ensure they are set to obtain their PI addresses automatically.
A static IP address doesn't work well for games machines on this router.
Before the next step, reboot both X boxes so they pickup a dynamic PI address.
Then in the routers network settings for each device, tick "always use the same IP address".
Also ensure UPnP is enabled in the router and possibly the games machine if they have such a setting.