cancel
Showing results for 
Search instead for 
Did you mean: 

System Up Time

Alucidnation
Grafter
Posts: 180
Thanks: 8
Registered: 03-01-2015

System Up Time

Hi all,
Just looking through my router stats (TPLINK WR841N) and it says "System Up Time 3 days 20:25:4Cool.
I haven't disconnected or rebooted anything since i installed it over a week ago.
Does this mean there is  problem somewhere that should be looked into?
I looked into the system logs and i have no idea what i am looking at/for.
I also looked at the user tools on my account here and it seems i am jumping gateways as whenever i look, I'm always on a different one.
Would this be the reason?

Finally, i received an email from PN today and it said that it checked my speeds etc and gave me the following info:
Estimated line speed: 16.5Mbps
Current line speed: 68.2Mbps
My estimated line speed on sign up was around 50 so is there a reason why it is showing completely different?
Thanks!
1 REPLY
Plusnet Help Team
Plusnet Help Team
Posts: 1,897
Thanks: 12
Fixes: 2
Registered: 24-07-2014

Re: System Up Time

Hi,
Your system up time is pretty much identical to what I’m seeing. There are another couple of drops on your line since activation, but it’s nothing to worry about.
You find yourself on the different gateways because the connection has restarted.
Unfortunately the estimate that you received was for ADSL. This is a problem which has been raised previously.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team