cancel
Showing results for 
Search instead for 
Did you mean: 

Sync speed dropped 14th December with no real reason as to why?

Highlighted
Grafter
Posts: 31
Thanks: 3
Registered: ‎02-07-2015

Sync speed dropped 14th December with no real reason as to why?

On the 14th of December, it looks as though my line sync speed dropped, and SNR was increased from 3db to 5db.  Had quite a bit on in the run up to Christmas, so not really had chance to look into it properly, but just trying to work out what the cause for this may have been?  Nothing my side has changed, my model is still reporting an Attainable rate of 67Mbps on the line, yet the sync speeds as seen have dropped from 66.5Mbps to bang on 60Mbps.

Screen Shot 2020-01-13 at 21.26.30.png

Checking the modem stats, there doesn't seem to be any increase in CRC rates or anything else untoward with the connection either which point to there being some kind of fault:

  ---------------------- ATU-R Info (hw: annex A, f/w: annex A/B/C) -----------
   Running Mode            :      17A       State                : SHOWTIME
   DS Actual Rate          : 59997000 bps   US Actual Rate       : 19999000 bps
   DS Attainable Rate      : 67866572 bps   US Attainable Rate   : 22150000 bps
   DS Path Mode            :        Fast    US Path Mode         :        Fast
   DS Interleave Depth     :        1       US Interleave Depth  :        1
   NE Current Attenuation  :       17 dB    Cur SNR Margin       :        5  dB
   DS actual PSD           :     7. 2 dB    US actual PSD        :    12. 8  dB
   NE CRC Count            :       27       FE CRC Count         :        7
   NE ES Count             :       20       FE  ES Count         :        4
   Xdsl Reset Times        :        0       Xdsl Link  Times     :        2
   ITU Version[0]          : fe004452       ITU Version[1]       : 41590000
   VDSL Firmware Version   : 05-07-06-0D-01-07   [with Vectoring support]
   Power Management Mode   : DSL_G997_PMS_L0
   Test Mode               : DISABLE
  -------------------------------- ATU-C Info ---------------------------------
   Far Current Attenuation :       20 dB    Far SNR Margin       :        6  dB
   CO ITU Version[0]       : b5004244       CO ITU Version[1]    : 434da49a
   DSLAM CHIPSET VENDOR    : < BDCM >
  ---------------------- ATU-R Info (hw: annex A, f/w: annex A/B/C) -----------
                  Near End        Far End    Note
 Trellis      :      1               1
 Bitswap      :      1               1
 ReTxEnable   :      1               1
 VirtualNoise :      0               0
 20BitSupport :      0               0
 LatencyPath  :      0               0
 LOS          :      2               2
 LOF          :      0               0
 LPR          :      0               2
 LOM          :      0               0
 SosSuccess   :      0               0
 NCD          :      0               0
 LCD          :      0               0
 FECS         :      0            5309 (seconds)
 ES           :     20               4 (seconds)
 SES          :      0               1 (seconds)
 LOSS         :      0               0 (seconds)
 UAS          :     31             204 (seconds)
 HECError     :      0               0
 CRC          :     27               7
 RsCorrection :      0               0
 INP          :    230             220 (symbols)
 InterleaveDelay :      0              14 (1/100 ms)
 NFEC         :     32              32
 RFEC         :     16              16
 LSYMB        :     16              16
 INTLVBLOCK   :     32              32
 AELEM        :      0            ----

Could anyone from Plusnet shed some light on this please? The connection has been rocking sync speeds of 67Mbps since 24th of August, so seem's a bit odd really!

7 REPLIES 7
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 1,229
Thanks: 136
Fixes: 55
Registered: ‎26-03-2018

Re: Sync speed dropped 14th December with no real reason as to why?

Hi @ErTnEc,

I'm sorry to see the speeds are lower than they used to be. I've taken a look into this today and raised a ticket response, which can be viewed here.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
Highlighted
Grafter
Posts: 31
Thanks: 3
Registered: ‎02-07-2015

Re: Sync speed dropped 14th December with no real reason as to why?

Awesome thanks for the quick response!  I'm curious, what reasons usually lead to a line being banded?

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 2,188
Thanks: 47
Fixes: 18
Registered: ‎24-07-2014

Re: Sync speed dropped 14th December with no real reason as to why?

Generally speaking, intermittent connection or errors on the line will cause this.

If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
Highlighted
Grafter
Posts: 31
Thanks: 3
Registered: ‎02-07-2015

Re: Sync speed dropped 14th December with no real reason as to why?

I guess, although the rate of errors on the line doesn't seem to be too bad really, compared to the stats the other day, this is what it's showig now:

  ---------------------- ATU-R Info (hw: annex A, f/w: annex A/B/C) -----------
                  Near End        Far End    Note
 Trellis      :      1               1
 Bitswap      :      1               1
 ReTxEnable   :      1               1
 VirtualNoise :      0               0
 20BitSupport :      0               0
 LatencyPath  :      0               0
 LOS          :      2               2
 LOF          :      0               0
 LPR          :      0               2
 LOM          :      0               0
 SosSuccess   :      0               0
 NCD          :      0               0
 LCD          :      0               0
 FECS         :      0            5444 (seconds)
 ES           :     25               4 (seconds)
 SES          :      2               1 (seconds)
 LOSS         :      0               0 (seconds)
 UAS          :     31             204 (seconds)
 HECError     :      0               0
 CRC          :     32               7
 RsCorrection :      0               0
 INP          :    230             220 (symbols)
 InterleaveDelay :      0              14 (1/100 ms)
 NFEC         :     32              32
 RFEC         :     16              16
 LSYMB        :     16              16
 INTLVBLOCK   :     32              32
 AELEM        :      0            ----

CRC rate has increased by 5 since Monday which to me isn't bad at all.  Remote CRC hasn't increased.
FECS hasn't increase locally but remotely (far end) has increased by 135, but again I'd say that rate shouldn't really have any real effect on this.
Still I'll see what happens over the next few days!

Highlighted
Grafter
Posts: 31
Thanks: 3
Registered: ‎02-07-2015

Re: Sync speed dropped 14th December with no real reason as to why?

So it looks like my line has been banded, again... We had a series of powercuts a few days back & seems to have happened following those at around 1:30am on the 16th March.  Any solutions to get this to recover itself or is it just a case now of having to put up with it?

  ---------------------- ATU-R Info (hw: annex A, f/w: annex A/B/C) -----------
   Running Mode            :      17A       State                : SHOWTIME
   DS Actual Rate          : 59997000 bps   US Actual Rate       : 19999000 bps
   DS Attainable Rate      : 66997932 bps   US Attainable Rate   : 21312000 bps
   DS Path Mode            :        Fast    US Path Mode         :        Fast
   DS Interleave Depth     :        1       US Interleave Depth  :        1
   NE Current Attenuation  :       17 dB    Cur SNR Margin       :        5  dB
   DS actual PSD           :     7. 2 dB    US actual PSD        :    12. 9  dB
   NE CRC Count            :        0       FE CRC Count         :     5076
   NE ES Count             :        0       FE  ES Count         :     4665
   Xdsl Reset Times        :        0       Xdsl Link  Times     :        3
   ITU Version[0]          : fe004452       ITU Version[1]       : 41590000
   VDSL Firmware Version   : 05-07-06-0D-01-07   [with Vectoring support]
   Power Management Mode   : DSL_G997_PMS_L0
   Test Mode               : DISABLE
  -------------------------------- ATU-C Info ---------------------------------
   Far Current Attenuation :       20 dB    Far SNR Margin       :        6  dB
   CO ITU Version[0]       : b5004244       CO ITU Version[1]    : 434da49a
   DSLAM CHIPSET VENDOR    : < BDCM >
  ---------------------- ATU-R Info (hw: annex A, f/w: annex A/B/C) -----------
                  Near End        Far End    Note
 Trellis      :      1               1
 Bitswap      :      1               1
 ReTxEnable   :      0               1
 VirtualNoise :      0               0
 20BitSupport :      0               0
 LatencyPath  :      0               0
 LOS          :      4               4
 LOF          :      0               0
 LPR          :      0               4
 LOM          :      0               0
 SosSuccess   :      0               0
 NCD          :      0               0
 LCD          :      0               0
 FECS         :      0            265092 (seconds)
 ES           :      0            4665 (seconds)
 SES          :      0               2 (seconds)
 LOSS         :      0               0 (seconds)
 UAS          :     31            1531 (seconds)
 HECError     :      0               0
 CRC          :      0            5076
 RsCorrection :      0               0
 INP          :      0             220 (symbols)
 InterleaveDelay :      0              14 (1/100 ms)
 NFEC         :    254              32
 RFEC         :     16              16
 LSYMB        :   5374              16
 INTLVBLOCK   :    127              32
 AELEM        :      0            ----
Highlighted
Grafter
Posts: 31
Thanks: 3
Registered: ‎02-07-2015

Re: Sync speed dropped 14th December with no real reason as to why?

In fact, few things I can see:

G.INP appears to be turned off? (ReTxEnable is disabled) yet we're still supposedly 'Fastpath'

Both LSYMB and INTLVBLOCK have increased dramatically.


I'll give the modem another power cycle, but I'm not holding my breath...

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 2,188
Thanks: 47
Fixes: 18
Registered: ‎24-07-2014

Re: Sync speed dropped 14th December with no real reason as to why?

Currently

 

0.128M-67M Downstream, Retransmission High - 0.128M-20M Upstream, Retransmission Low

 

Sync rate 59.9Mps.

 

So currently, it's wait for the sync / report of the sync to catch up.

If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team