cancel
Showing results for 
Search instead for 
Did you mean: 

Sync rate suddenly dropped from 74 to 61 last night

Highlighted
brookheather
Grafter
Posts: 47
Thanks: 8
Registered: 02-02-2016

Sync rate suddenly dropped from 74 to 61 last night

Hi - can a PlusNet staff member please run a check on my line as my router re-synced last night and the sync rate suddenly dropped from 74 to 61 Mbps - the upstream was at the max of 19999 on fastpath and has been free of errors but that is now slightly lower and is now interleaved resulting in higher ping.  I have tried re-syncing the router but the sync rate is still stuck well below estimate for my line.

7 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,278
Thanks: 211
Fixes: 85
Registered: 01-01-2012

Re: Sync rate suddenly dropped from 74 to 61 last night

Sorry to hear your speeds have dropped.

Our tests aren't showing any obvious cause so I'd recommend raising a fault here so that our Faults team can investigate further.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
brookheather
Grafter
Posts: 47
Thanks: 8
Registered: 02-02-2016

Re: Sync rate suddenly dropped from 74 to 61 last night

Thanks I have raised a fault for this.  I tried rebooting this morning and it is still stuck at 61Mbps.

Community Gaffer
Community Gaffer
Posts: 17,310
Thanks: 538
Fixes: 141
Registered: 05-04-2007

Re: Sync rate suddenly dropped from 74 to 61 last night

Hi there,

 

It looks like you had quite a few disconnections on Saturday evening which is the likely cause of the speed drop:

 

 

The speed should increase on it's own over time however I'll get the fault reported to Openreach too.

 

The profile is still open, so there's no issue with that:

 
Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0003
Description No problem found, OAM test is not currently supported on this line.
Main Fault Location OK
Sync Status In Sync
Downstream Speed 62.7 Mbps
Upstream Speed 19.9 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 253.1
Upstream Rate Assessment Very Good
Downstream Rate Assessment Low
Interference Pattern Regular Interference Observed Daily
Service Impact No Impact Observed
Interference Duration Longest Occurrence ; 00:00 to 23:45
Interference Location Customer Premise
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Current 15Min Bin Retrains 0
Last 15Min Bin Retrains 0
Profile Name 0.128M-80M Downstream, Interleaving Low - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2017-07-05T13:30:00
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
brookheather
Grafter
Posts: 47
Thanks: 8
Registered: 02-02-2016

Re: Sync rate suddenly dropped from 74 to 61 last night

Thanks - I was trying to get a Netgear DM200 VDSL router working on Saturday night but after two hours and several factory resets I failed to get it to connect to PlusNet so gave up and went back to using my Asus DSL-AC68U instead.  So the disconnections were just me resetting the router so I guess I'll just leave it alone and hopefully it will go back to normal.  Annoying that you can't try out different routers without DLM intervening! 

Community Gaffer
Community Gaffer
Posts: 17,310
Thanks: 538
Fixes: 141
Registered: 05-04-2007

Re: Sync rate suddenly dropped from 74 to 61 last night

You should be able to, but rather than just powering the router of each time you'd be best placed to log in to the router and press disconnect. This tells the DLM it's a soft disconnection and won't be regarded as a fault.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
brookheather
Grafter
Posts: 47
Thanks: 8
Registered: 02-02-2016

Re: Sync rate suddenly dropped from 74 to 61 last night

Do you mean disconnect the PPoE session?  I'm not sure how you would disconnect the DSL connection?  Does the DLM see the PPoE session and so knows if it has been disconnected first?  I wasn't able to make a connection to PlusNet so no PPoE session - hence the factory resets.

Community Gaffer
Community Gaffer
Posts: 17,310
Thanks: 538
Fixes: 141
Registered: 05-04-2007

Re: Sync rate suddenly dropped from 74 to 61 last night

The PPPoE session. Once that's ended you should be ok to power off the router.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team