cancel
Showing results for 
Search instead for 
Did you mean: 

Switched to new provider but Plusnet still live

FIXED
Brandscill
Grafter
Posts: 96
Thanks: 2
Registered: 25-05-2015

Switched to new provider but Plusnet still live

Hi,

Little confused. I switched away from plusnet and my new provider confirmed the switch date as the 8th August. Plusnet claimed the line would cease on the 10th August.

I've been away during this time but I'm back home today and my plusnet connection still appears active. There is a ticket on my account saying phone line ceased please close account but it doesn't seem that way, what's happening?
4 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 519
Thanks: 51
Fixes: 18
Registered: 02-03-2015

Re: Switched to new provider but Plusnet still live

Hi Brandscill,

Thank you for getting in touch via our community forum regarding this issue. I have checked your account and the cease has all gone through and transferred out. The reason the account is active still is just for billing purposes.

If this post resolved your issue please click the 'This fixed my problem' button
 Ben Babinski
 Plusnet Help Team
Brandscill
Grafter
Posts: 96
Thanks: 2
Registered: 25-05-2015

Re: Switched to new provider but Plusnet still live

Hi @BenB

 

This contradicts what your support rep said this morning. They said yes the line had transferred but it was still active on the system and for some reason I am still getting internet from you. They seem to think the engineer did half a job on the actual switch over. 

 

Is this info wrong?

Plusnet Help Team
Plusnet Help Team
Posts: 4,782
Thanks: 367
Fixes: 136
Registered: 01-01-2012

Re: Switched to new provider but Plusnet still live

Fix

Have you swapped the router?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Brandscill
Grafter
Posts: 96
Thanks: 2
Registered: 25-05-2015

Re: Switched to new provider but Plusnet still live

Hi Matt,

 

Powering down for an hour then moving to new router has done the trick. Previously moving to new router did nothing.

 

Thanks