cancel
Showing results for 
Search instead for 
Did you mean: 

Switched from Zen to Plusnet - Speed has plummeted

AFJF
Newbie
Posts: 3
Registered: ‎03-04-2018

Switched from Zen to Plusnet - Speed has plummeted

Hi. I switched from Zen to Plusnet last week. I have a Draytek Vigor 130 modem which is set-up as per the recommended manufacturer settings to mimic a BT Openreach modem, plus an ASUS RT-AC68U acting as router. The switchover was simple, just a change of ISP username and password on the ASUS. The issue I have is that my speed has dropped significantly upon switching. I was on 66-67Mb with Zen and have dropped to around 54Mb with Plusnet, despite being given an estimated speed of 64Mb-80Mb. My guaranteed minimum is 56.4Mb.

 

8 REPLIES
RealAleMadrid
Aspiring Champion
Posts: 869
Thanks: 345
Fixes: 17
Registered: ‎07-07-2009

Re: Switched from Zen to Plusnet - Speed has plummeted

Your sync speed has dropped from around 67Mbps to just under 54Mbps but it is nothing to do with PlusNet, they have no control of your sync speed. The probable reason is that when changing to a new provider the Openreach dynamic line management (DLM) is reset which sets the default SNRM value of 6dB and removes G.Inp (retransmission) which I believe the Draytek 130 modem can support. These changes can cause a significant drop in sync speed which as you have shown directly affect the BT IP Profile and the PlusNet line speed figures. You now have to wait for the DLM system to get its act together and improve the speeds, again plusnet can not influence this. My line restored G.Inp about 2 days after a DLM reset but that time can vary from days to weeks. The reduced SNRM depends on your line stability and error levels so that can take a considerable time for DLM to take action. It really is a waiting game and no one knows how long the wait will be.Smiley

AFJF
Newbie
Posts: 3
Registered: ‎03-04-2018

Re: Switched from Zen to Plusnet - Speed has plummeted

Thanks for responding so quick. Taking all of the above into account, where do I stand based on the fact that Plusnet are not providing the minimum guaranteed speed of 56.4Mb after 8 days? Am I best to raise a ticket, rather than use the Plusnet forum?

Moderator's note by Mike (Mav): Full quote of preceding post removed as per Forum rules.

RealAleMadrid
Aspiring Champion
Posts: 869
Thanks: 345
Fixes: 17
Registered: ‎07-07-2009

Re: Switched from Zen to Plusnet - Speed has plummeted

A staff member may see this thread and offer some advice but I suspect they will not be able to do anything. I don't think a fault ticket would help as the "fault" is the way the DLM system works. I think there is talk of changes to the way migrations are handled so that the previous DLM settings are continued with the new provider but it has not happened yet and changes to BT systems can be very slow to materialise.

Plusnet Help Team
Plusnet Help Team
Posts: 9,506
Thanks: 3,066
Fixes: 482
Registered: ‎21-04-2017

Re: Switched from Zen to Plusnet - Speed has plummeted

Hi there. Welcome to the community forums.

I'm sorry to hear your speeds have dropped since moving to us.

 

From testing your line I can see your circuit is still on a 3db profile:

Profile Name 0.128M-80M Downstream 3dB, Retransmission Low - 0.128M-20M Upstream, Retransmission Low

 

As your sync rate is clearly below your speed estimates of 64.4mbps, I'd recommend firstly ruling out any internal wiring issues here and if your speeds don't improve then raise a fault here so we can pass this to our suppliers to investigate.

Sync Status In Sync
Downstream Speed 56.8 Mbps
Upstream Speed 20.0 Mbps

 

I hope this helps.

Let us know how you get on.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
RealAleMadrid
Aspiring Champion
Posts: 869
Thanks: 345
Fixes: 17
Registered: ‎07-07-2009

Re: Switched from Zen to Plusnet - Speed has plummeted

@Gandalf  Were the profile figures you gave taken from a GEA test by any chance? If that was the case it is probably historic data from a couple of weeks ago before the OP came to PlusNet. From the modem stats in the first post the downstream SNRM is 5dB and I expect retransmission has been removed because DLM has been reset.

I have seen the same problem with out of date figures from the GEA test when I had a line fault and my sync speed was banded. This did not show on the GEA test so it is not much use to check the current line status.

 

 

 

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 9,506
Thanks: 3,066
Fixes: 482
Registered: ‎21-04-2017

Re: Switched from Zen to Plusnet - Speed has plummeted

Were the profile figures you gave taken from a GEA test by any chance?

That's correct.

 

If that was the case it is probably historic data from a couple of weeks ago before the OP came to PlusNet.

Our test results show current data.

 

Either way as the sync rate is below estimates I'd recommend raising a fault once internal checks are all done. Smiley

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
AFJF
Newbie
Posts: 3
Registered: ‎03-04-2018

Re: Switched from Zen to Plusnet - Speed has plummeted


@Gandalf wrote:

Hi there. Welcome to the community forums.

I'm sorry to hear your speeds have dropped since moving to us.

 

From testing your line I can see your circuit is still on a 3db profile:

Profile Name 0.128M-80M Downstream 3dB, Retransmission Low - 0.128M-20M Upstream, Retransmission Low

 

As your sync rate is clearly below your speed estimates of 64.4mbps, I'd recommend firstly ruling out any internal wiring issues here and if your speeds don't improve then raise a fault here so we can pass this to our suppliers to investigate.

Sync Status In Sync
Downstream Speed 56.8 Mbps
Upstream Speed 20.0 Mbps

 

I hope this helps.

Let us know how you get on.


 

The wiring should okay as the house and BT line are only 5 years old. I will raise a ticket in the morning. Thanks for your help.

Plusnet Help Team
Plusnet Help Team
Posts: 9,506
Thanks: 3,066
Fixes: 482
Registered: ‎21-04-2017

Re: Switched from Zen to Plusnet - Speed has plummeted

No problems at all. Thanks for raising the fault.

I've worked the ticket now and you'll be able to view/reply to my update over here.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team